<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>Here's to Refreshing H20 | Hotspots! Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.hotspotsmagazine.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.hotspotsmagazine.com/wp-content/uploads/2017/07/3229_Hot-Bodies_Heres-to-Refreshing-H20.docx.jpg" /><meta name="author" content="Tom Bonanti">
<link rel="icon" type="image/png" href="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/hotspots-favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/hotspots-bookmarklet-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspotsbookmarklet-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspots-bookmarklet-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspots-bookmarklet-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspots-bookmarklet-144x144.png"/>
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[292,350] -->
<meta name="description"  content="Here's to Refreshing H20. There is no other substance on the planet that is more essential to life than water, good old H20. Water is the most abundant" />

<meta name="keywords"  content="h20" />

<link rel="canonical" href="http://www.hotspotsmagazine.com/2017/07/18/heres-to-refreshing-h20/" />
<meta property="og:title" content="Here&#039;s to Refreshing H20 | Hotspots! Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.hotspotsmagazine.com/2017/07/18/heres-to-refreshing-h20/" />
<meta property="og:image" content="http://www.hotspotsmagazine.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="Hotspots! Magazine" />
<meta property="og:description" content="Here&#039;s to Refreshing H20. There is no other substance on the planet that is more essential to life than water, good old H20. Water is the most abundant substance in your body," />
<meta property="article:published_time" content="2017-07-18T19:19:20Z" />
<meta property="article:modified_time" content="2017-07-18T19:28:12Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Here&#039;s to Refreshing H20 | Hotspots! Magazine" />
<meta name="twitter:description" content="Here&#039;s to Refreshing H20. There is no other substance on the planet that is more essential to life than water, good old H20. Water is the most abundant substance in your body," />
<meta name="twitter:image" content="http://www.hotspotsmagazine.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://www.hotspotsmagazine.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-8213664-1', { 'cookieDomain': 'www.hotspotsmagazine.com','allowLinker': true } );
			
			ga('send', 'pageview');
			</script>
					<script type="text/javascript">
						function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});
					</script>
					<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Hotspots! Magazine &raquo; Feed" href="http://www.hotspotsmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hotspots! Magazine &raquo; Comments Feed" href="http://www.hotspotsmagazine.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.hotspotsmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.11"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%7COswald%3A400%2C700%7CMerriweather+Sans%3A400%2C700&#038;ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.hotspotsmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.hotspotsmagazine.com/wp-content/themes/Newspaper/style.css?ver=7.5c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.hotspotsmagazine.com/wp-content/themes/Newspaper-child/style.css?ver=7.5c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.hotspotsmagazine.com/wp-content/themes/Newspaper/includes/demos/tech/demo_style.css?ver=7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hotspotsmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.hotspotsmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hotspotsmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hotspotsmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Linda Harvey: Defender of the Rainbow' href='http://www.hotspotsmagazine.com/2017/07/18/linda-harvey-defender-of-the-rainbow/' />
<link rel='next' title='Can Working Out Improve My Sex Life?' href='http://www.hotspotsmagazine.com/2017/07/18/can-working-out-improve-my-sex-life/' />
<meta name="generator" content="WordPress 4.3.11" />
<link rel='shortlink' href='http://www.hotspotsmagazine.com/?p=88075' />

<!-- This site is using AdRotate v4.6 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:3px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-5 { margin:0px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:3px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.hotspotsmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.hotspotsmagazine.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.hotspotsmagazine.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="http:\/\/www.hotspotsmagazine.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#0066b3";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-88075 single-format-standard heres-to-refreshing-h20 td-tech single_template_2 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hotspotsmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/hotspotsmedia/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/hotspotsfl" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/Hotspotsmag/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-8288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-8288"><a href="http://www.hotspotsmagazine.com">Home</a></li>
<li id="menu-item-81606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81606"><a href="#">What&#8217;s Hot<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8291"><a href="http://www.hotspotsmagazine.com/category/columns/whats-hot-south-florida/">What&#8217;s HOT! South Florida</a></li>
	<li id="menu-item-81607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81607"><a href="http://www.hotspotsmagazine.com/category/columns/whats-hot-central-florida/">What&#8217;s HOT! Central Florida</a></li>
</ul>
</li>
<li id="menu-item-81680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81680"><a href="http://www.hotspotsmagazine.com/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-81611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81611"><a href="http://www.hotspotsmagazine.com/category/features/c34-features/">Feature Stories</a></li>
	<li id="menu-item-85817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85817"><a href="http://www.hotspotsmagazine.com/category/columns/creep-of-the-week/">Creep of The Week</a></li>
	<li id="menu-item-81452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81452"><a href="http://www.hotspotsmagazine.com/category/features/discover-gay-florida/">Discover Gay FL</a></li>
	<li id="menu-item-84780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84780"><a href="http://www.hotspotsmagazine.com/category/columns/djs-we-love/">DJs We Love</a></li>
	<li id="menu-item-83371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83371"><a href="http://www.hotspotsmagazine.com/category/columns/five-questions/">Five Questions</a></li>
	<li id="menu-item-81681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81681"><a href="http://www.hotspotsmagazine.com/category/genre-latino/">Genre Latino</a></li>
	<li id="menu-item-81609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81609"><a href="http://www.hotspotsmagazine.com/category/columns/hollywood-inside-and-out/">Hollywood Inside &#038; Out</a></li>
	<li id="menu-item-81938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81938"><a href="http://www.hotspotsmagazine.com/category/hotspotscentral/">Hotspots Central</a></li>
	<li id="menu-item-83372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83372"><a href="http://www.hotspotsmagazine.com/category/columns/hot-bodies/">Hot Bodies</a></li>
	<li id="menu-item-83262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83262"><a href="http://www.hotspotsmagazine.com/category/columns/hot-books/">Hot Books</a></li>
	<li id="menu-item-83267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83267"><a href="http://www.hotspotsmagazine.com/category/columns/hot-beats/">Hot Beats</a></li>
	<li id="menu-item-83263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83263"><a href="http://www.hotspotsmagazine.com/category/columns/hot-eats/">Hot Eats</a></li>
	<li id="menu-item-83264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83264"><a href="http://www.hotspotsmagazine.com/category/columns/hot-list/">Hot List</a></li>
	<li id="menu-item-83265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83265"><a href="http://www.hotspotsmagazine.com/category/columns/hot-talk/">Hot Talk</a></li>
	<li id="menu-item-8295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8295"><a href="http://www.hotspotsmagazine.com/category/columns/needwood/">Need Wood?</a></li>
	<li id="menu-item-81453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81453"><a href="http://www.hotspotsmagazine.com/category/columns/politics-unusual/">Politics Unusual</a></li>
	<li id="menu-item-83378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83378"><a href="http://www.hotspotsmagazine.com/category/columns/queens-we-love/">Queens We Love</a></li>
	<li id="menu-item-83259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83259"><a href="http://www.hotspotsmagazine.com/category/columns/small-business-spotlight/">Small Business Spotlight</a></li>
	<li id="menu-item-83373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83373"><a href="http://www.hotspotsmagazine.com/category/columns/things-that-make-you-go-hmm/">Things that make you go hmmm..</a></li>
	<li id="menu-item-84450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84450"><a href="http://www.hotspotsmagazine.com/out-for-business/">Out For Business</a></li>
</ul>
</li>
<li id="menu-item-81662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81662"><a href="http://www.hotspotsmagazine.com/category/photos/">Photos &#038; Videos</a></li>
<li id="menu-item-81456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81456"><a target="_blank" href="https://www.jumponmarkslist.com">Mark&#8217;s List<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-81458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81458"><a target="_blank" href="https://www.jumponmarkslist.com/business-directory">Biz Directory</a></li>
	<li id="menu-item-81605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81605"><a target="_blank" href="https://www.jumponmarkslist.com/image-gallery">Pics &#038; Videos</a></li>
	<li id="menu-item-81457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81457"><a target="_blank" href="https://www.jumponmarkslist.com/classifieds">Classified Ads</a></li>
	<li id="menu-item-81460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81460"><a target="_blank" href="https://www.jumponmarkslist.com/calendar-node-field-event-date/day?field_event_category_tid=47">Calendar</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.hotspotsmagazine.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 2
-->

<div class="td-header-wrap td-header-style-2">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons thunderstorm-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">81.6</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Florida, US</div>
			</div>
		</div>
		<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-86384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-86384"><a href="https://www.hotspotsmagazine.com/category/hotspotscentral/">Hotspots Central</a></li>
<li id="menu-item-81698" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81698"><a href="http://www.hotspotsmagazine.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-81465" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81465"><a target="_blank" href="https://www.jumponmarkslist.com/calendar-node-field-event-date/day?field_event_category_tid=47">Calendar</a></li>
<li id="menu-item-81374" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81374"><a target="_blank" href="https://www.jumponmarkslist.com/classifieds">Classifieds</a></li>
<li id="menu-item-81690" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81690"><a href="http://www.hotspotsmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-82594" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-82594"><a href="http://www.hotspotsmagazine.com/sponsorship/">Sponsorship</a></li>
<li id="menu-item-81953" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81953"><a href="https://issuu.com/hotspotsmediagroup">Magazine Archives</a></li>
<li id="menu-item-82596" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82596"><a href="https://app.e2ma.net/app2/audience/signup/1756887/1734440/">Subscribe</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hotspotsmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/hotspotsmedia/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/hotspotsfl" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/Hotspotsmag/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.hotspotsmagazine.com/">
			<img class="td-retina-data" data-retina="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspots-retina-mobile.png" src="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspots-logo-mobile.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.hotspotsmagazine.com/">
			<img class="td-retina-data" data-retina="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspots-logoretina.png" src="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/home-logo-2.png" alt=""/>
		</a>
	    </div>
    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-8288"><a href="http://www.hotspotsmagazine.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-81606"><a href="#">What&#8217;s Hot</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8291"><a href="http://www.hotspotsmagazine.com/category/columns/whats-hot-south-florida/">What&#8217;s HOT! South Florida</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81607"><a href="http://www.hotspotsmagazine.com/category/columns/whats-hot-central-florida/">What&#8217;s HOT! Central Florida</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-81680"><a href="http://www.hotspotsmagazine.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81611"><a href="http://www.hotspotsmagazine.com/category/features/c34-features/">Feature Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85817"><a href="http://www.hotspotsmagazine.com/category/columns/creep-of-the-week/">Creep of The Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81452"><a href="http://www.hotspotsmagazine.com/category/features/discover-gay-florida/">Discover Gay FL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-84780"><a href="http://www.hotspotsmagazine.com/category/columns/djs-we-love/">DJs We Love</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83371"><a href="http://www.hotspotsmagazine.com/category/columns/five-questions/">Five Questions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81681"><a href="http://www.hotspotsmagazine.com/category/genre-latino/">Genre Latino</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81609"><a href="http://www.hotspotsmagazine.com/category/columns/hollywood-inside-and-out/">Hollywood Inside &#038; Out</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81938"><a href="http://www.hotspotsmagazine.com/category/hotspotscentral/">Hotspots Central</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-83372"><a href="http://www.hotspotsmagazine.com/category/columns/hot-bodies/">Hot Bodies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83262"><a href="http://www.hotspotsmagazine.com/category/columns/hot-books/">Hot Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83267"><a href="http://www.hotspotsmagazine.com/category/columns/hot-beats/">Hot Beats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83263"><a href="http://www.hotspotsmagazine.com/category/columns/hot-eats/">Hot Eats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83264"><a href="http://www.hotspotsmagazine.com/category/columns/hot-list/">Hot List</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83265"><a href="http://www.hotspotsmagazine.com/category/columns/hot-talk/">Hot Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8295"><a href="http://www.hotspotsmagazine.com/category/columns/needwood/">Need Wood?</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81453"><a href="http://www.hotspotsmagazine.com/category/columns/politics-unusual/">Politics Unusual</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83378"><a href="http://www.hotspotsmagazine.com/category/columns/queens-we-love/">Queens We Love</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83259"><a href="http://www.hotspotsmagazine.com/category/columns/small-business-spotlight/">Small Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83373"><a href="http://www.hotspotsmagazine.com/category/columns/things-that-make-you-go-hmm/">Things that make you go hmmm..</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84450"><a href="http://www.hotspotsmagazine.com/out-for-business/">Out For Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-81662"><a href="http://www.hotspotsmagazine.com/category/photos/">Photos &#038; Videos</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_596e9d6dec28f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_596e9d6dec28f" ><script>var block_td_uid_1_596e9d6dec28f = new tdBlock();
block_td_uid_1_596e9d6dec28f.id = "td_uid_1_596e9d6dec28f";
block_td_uid_1_596e9d6dec28f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"35","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_596e9d6dec28f_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_596e9d6dec28f.td_column_number = "3";
block_td_uid_1_596e9d6dec28f.block_type = "td_block_mega_menu";
block_td_uid_1_596e9d6dec28f.post_count = "5";
block_td_uid_1_596e9d6dec28f.found_posts = "305";
block_td_uid_1_596e9d6dec28f.header_color = "";
block_td_uid_1_596e9d6dec28f.ajax_pagination_infinite_stop = "";
block_td_uid_1_596e9d6dec28f.max_num_pages = "61";
tdBlocksArray.push(block_td_uid_1_596e9d6dec28f);
</script><div id=td_uid_1_596e9d6dec28f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hotspotsmagazine.com/2017/07/18/annual-bartenders-boxers-briefs-underwear-auction/" rel="bookmark" title="Annual Bartenders, Boxers &#038; Briefs Underwear Auction"><img width="218" height="150" class="entry-thumb" src="http://www.hotspotsmagazine.com/wp-content/uploads/2017/07/hs-mp-bartenders-boxers-and-briefs-underwear-auction-071817-tn-218x150.jpg" alt="" title="Annual Bartenders, Boxers &#038; Briefs Underwear Auction"/></a></div>                <a href="http://www.hotspotsmagazine.com/category/photos/hotshots/" class="td-post-category">Hot Shots</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hotspotsmagazine.com/2017/07/18/annual-bartenders-boxers-briefs-underwear-auction/" rel="bookmark" title="Annual Bartenders, Boxers &#038; Briefs Underwear Auction">Annual Bartenders, Boxers &#038; Briefs Underwear Auction</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hotspotsmagazine.com/2017/07/18/floppy-roosters-closing-party/" rel="bookmark" title="Floppy Rooster&#8217;s Closing Party"><img width="218" height="150" class="entry-thumb" src="http://www.hotspotsmagazine.com/wp-content/uploads/2017/07/mp-071817-tm-floppy-218x150.jpg" alt="" title="Floppy Rooster&#8217;s Closing Party"/></a></div>                <a href="http://www.hotspotsmagazine.com/category/photos/hotshots/" class="td-post-category">Hot Shots</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hotspotsmagazine.com/2017/07/18/floppy-roosters-closing-party/" rel="bookmark" title="Floppy Rooster&#8217;s Closing Party">Floppy Rooster&#8217;s Closing Party</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hotspotsmagazine.com/2017/07/18/sherry-vine-live-at-mattys-at-wilton-park/" rel="bookmark" title="Sherry Vine Live at Matty&#8217;s at Wilton Park"><img width="218" height="150" class="entry-thumb" src="http://www.hotspotsmagazine.com/wp-content/uploads/2017/07/mp-071817-tm-sherry-vine-218x150.jpg" alt="" title="Sherry Vine Live at Matty&#8217;s at Wilton Park"/></a></div>                <a href="http://www.hotspotsmagazine.com/category/photos/hotshots/" class="td-post-category">Hot Shots</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hotspotsmagazine.com/2017/07/18/sherry-vine-live-at-mattys-at-wilton-park/" rel="bookmark" title="Sherry Vine Live at Matty&#8217;s at Wilton Park">Sherry Vine Live at Matty&#8217;s at Wilton Park</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hotspotsmagazine.com/2017/07/10/daisy-erikas-birthday-bash-at-rumors/" rel="bookmark" title="Daisy &#038; Erika&#8217;s Birthday Bash at Rumors"><img width="218" height="150" class="entry-thumb" src="http://www.hotspotsmagazine.com/wp-content/uploads/2017/07/hs-mp-rumors-071017-218x150.jpg" alt="" title="Daisy &#038; Erika&#8217;s Birthday Bash at Rumors"/></a></div>                <a href="http://www.hotspotsmagazine.com/category/photos/hotshots/" class="td-post-category">Hot Shots</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hotspotsmagazine.com/2017/07/10/daisy-erikas-birthday-bash-at-rumors/" rel="bookmark" title="Daisy &#038; Erika&#8217;s Birthday Bash at Rumors">Daisy &#038; Erika&#8217;s Birthday Bash at Rumors</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hotspotsmagazine.com/2017/07/10/hunters-fort-lauderdales-uncut-thursdays-party/" rel="bookmark" title="Hunters Fort Lauderdale&#8217;s &#8216;Uncut Thursdays&#8217; Party"><img width="218" height="150" class="entry-thumb" src="http://www.hotspotsmagazine.com/wp-content/uploads/2017/07/hs-mp-hunters-uncut-thursdays-0717-tm-218x150.jpg" alt="" title="Hunters Fort Lauderdale&#8217;s &#8216;Uncut Thursdays&#8217; Party"/></a></div>                <a href="http://www.hotspotsmagazine.com/category/photos/hotshots/" class="td-post-category">Hot Shots</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hotspotsmagazine.com/2017/07/10/hunters-fort-lauderdales-uncut-thursdays-party/" rel="bookmark" title="Hunters Fort Lauderdale&#8217;s &#8216;Uncut Thursdays&#8217; Party">Hunters Fort Lauderdale&#8217;s &#8216;Uncut Thursdays&#8217; Party</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_596e9d6dec28f" data-td_block_id="td_uid_1_596e9d6dec28f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_596e9d6dec28f" data-td_block_id="td_uid_1_596e9d6dec28f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-81456"><a target="_blank" href="https://www.jumponmarkslist.com">Mark&#8217;s List</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81458"><a target="_blank" href="https://www.jumponmarkslist.com/business-directory">Biz Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81605"><a target="_blank" href="https://www.jumponmarkslist.com/image-gallery">Pics &#038; Videos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81457"><a target="_blank" href="https://www.jumponmarkslist.com/classifieds">Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81460"><a target="_blank" href="https://www.jumponmarkslist.com/calendar-node-field-event-date/day?field_event_category_tid=47">Calendar</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.hotspotsmagazine.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.hotspotsmagazine.com/">
            <img class="td-retina-data" data-retina="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspots-logoretina.png" src="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/home-logo-2.png" alt=""/>
            <span class="td-visual-hidden">Hotspots! Magazine</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="a-single a-179"><a class="gofollow" data-track="MTc5LDAsMSw2MA==" href="http://provincetowntourismoffice.org/" target="_blank"><img src="http://www.hotspotsmagazine.com/wp-content/uploads/2017/04/provincetown-040617-tm.jpg" /></a></div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-88075" class="post-88075 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-hot-bodies tag-h20" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.hotspotsmagazine.com/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Columns" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.hotspotsmagazine.com/category/columns/">
                                  <span itemprop="name">Columns</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Hot Bodies" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.hotspotsmagazine.com/category/columns/hot-bodies/">
                                  <span itemprop="name">Hot Bodies</span>    </a>    <meta itemprop="position" content = "3"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Here&#8217;s to Refreshing H20</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://www.hotspotsmagazine.com/category/columns/">Columns</a></li><li class="entry-category"><a  href="http://www.hotspotsmagazine.com/category/columns/hot-bodies/">Hot Bodies</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Here&#8217;s to Refreshing H20</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.hotspotsmagazine.com/author/trainer-tom-bonanti/">Tom Bonanti</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-18T19:19:20+00:00" >July 18, 2017</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-88075">47</span></div>                                <div class="td-post-comments"><a href="http://www.hotspotsmagazine.com/2017/07/18/heres-to-refreshing-h20/#comments"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.hotspotsmagazine.com%2F2017%2F07%2F18%2Fheres-to-refreshing-h20%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Here%E2%80%99s+to+Refreshing+H20&url=http%3A%2F%2Fwww.hotspotsmagazine.com%2F2017%2F07%2F18%2Fheres-to-refreshing-h20%2F&via=Hotspots%21+Magazine"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.hotspotsmagazine.com/2017/07/18/heres-to-refreshing-h20/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.hotspotsmagazine.com/2017/07/18/heres-to-refreshing-h20/&amp;media=http://www.hotspotsmagazine.com/wp-content/uploads/2017/07/3229_Hot-Bodies_Heres-to-Refreshing-H20.docx.jpg&description=Here%E2%80%99s+to+Refreshing+H20" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Here%E2%80%99s+to+Refreshing+H20%20-%20http%3A%2F%2Fwww.hotspotsmagazine.com%2F2017%2F07%2F18%2Fheres-to-refreshing-h20%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="http://www.hotspotsmagazine.com/wp-content/uploads/2017/07/3229_Hot-Bodies_Heres-to-Refreshing-H20.docx.jpg" data-caption=""><img width="696" height="391" class="entry-thumb td-modal-image" src="http://www.hotspotsmagazine.com/wp-content/uploads/2017/07/3229_Hot-Bodies_Heres-to-Refreshing-H20.docx-696x391.jpg" alt="" title="Hot Bodies_Here's to Refreshing H20.docx"/></a></div>
            <div class="td-a-rec td-a-rec-id-content_top  "><div class="a-single a-156"><a class="gofollow" data-track="MTU2LDAsMSw2MA==" href="http://hotspotsmagazine.com/advertise-with-us/" target="_blank"><img src="http://www.hotspotsmagazine.com/wp-content/uploads/2016/12/Ad-space-available.jpg" /></a></div></div><p>There is no other substance on the planet that is more essential to life than water, good old H20. Water is the most abundant substance in your body, making up 75% of your total body weight and 90% of your blood volume. Water is vital to every one of your bodily systems – from your heart to your reproductive system. While you can survive for weeks without food, you can survive only a few days or less without water.</p>
<p>Water is responsible for a host of important bodily functions. Temperature regulation is controlled by water. If you do not have sufficient amounts of water in your body, cooling cannot take place. Your digestive system operates with the help of water, and your joints are lubricated by this illustrious substance.</p>
<p>Water is also responsible for the actions involved in energy production. It is required for the digestion of food, helping your body to convert food to energy and get rid of waste. Water helps your kidneys flush out toxins. Drinking more water helps your liver metabolize fat. Water can even make you look healthy by actually making your skin look younger.</p>
<p>Drinking more water can help you with nagging daily problems. Bothered by food cravings even though you are eating healthy? Try drinking some water instead of grabbing for the chips or M&amp;M’s. You may be just a little dehydrated. Feeling tired and cranky? Your body may be telling you that you need to drink water. Troubled by constipation? Increase water consumption and your problems will be solved.</p>
<p>It’s recommended by The International Sports Sciences Association that you consume plenty of water, at least 8 to 10 eight ounce glasses per day, especially 20 minutes before working out and following high carbohydrate meals. Don’t wait until you are thirsty before drinking water. By the time your body reaches that point, you’re already dehydrated.</p>
<p>Here are some tips on how to uptake water consumption. Have a tall glass of water when you get up each day. Try to drink 4 ounces of pure water every hour throughout the day.</p>
<p>Prepare for exercise by hydrating with water before you begin your work out. Sip water while exercising to replace what is lost as you perspire in order to keep up your energy level. I always prefer water as opposed to other sports drink that are heavy in sugar and corn syrup. You can, however, add a small amount of juice to flavor it up if you get bored.</p>
<p>Finally, make sure your water is pure. Bottled water can be a little expensive. Today, there are a number of water purification systems available for home and public use. Charcoal is often used as a purifying agent in water and a simple filter can be installed on any kitchen faucet.</p>
<p><em>Tom Bonanti is a certified personal trainer and massage therapist in Fort Lauderdale. Contact Tom at trainertomb@aol.com or (954) 557-1119 to set up a free consultation. Check out <a href="http://www.pumpnincgym.com">www.pumpnincgym.com</a>.</em></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.hotspotsmagazine.com/tag/h20/">H20</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.hotspotsmagazine.com%2F2017%2F07%2F18%2Fheres-to-refreshing-h20%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Here%E2%80%99s+to+Refreshing+H20&url=http%3A%2F%2Fwww.hotspotsmagazine.com%2F2017%2F07%2F18%2Fheres-to-refreshing-h20%2F&via=Hotspots%21+Magazine"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.hotspotsmagazine.com/2017/07/18/heres-to-refreshing-h20/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.hotspotsmagazine.com/2017/07/18/heres-to-refreshing-h20/&amp;media=http://www.hotspotsmagazine.com/wp-content/uploads/2017/07/3229_Hot-Bodies_Heres-to-Refreshing-H20.docx.jpg&description=Here%E2%80%99s+to+Refreshing+H20" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Here%E2%80%99s+to+Refreshing+H20%20-%20http%3A%2F%2Fwww.hotspotsmagazine.com%2F2017%2F07%2F18%2Fheres-to-refreshing-h20%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.hotspotsmagazine.com/2017/07/18/heres-to-refreshing-h20/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.hotspotsmagazine.com/2017/07/18/heres-to-refreshing-h20/" data-text="Here&#8217;s to Refreshing H20" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.hotspotsmagazine.com/2017/07/18/linda-harvey-defender-of-the-rainbow/">Linda Harvey: Defender of the Rainbow</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.hotspotsmagazine.com/2017/07/18/can-working-out-improve-my-sex-life/">Can Working Out Improve My Sex Life?</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.hotspotsmagazine.com/author/trainer-tom-bonanti/"><img src="http://1.gravatar.com/avatar/71c17449bd82c9e4b2dbc694c66268c4?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.hotspotsmagazine.com/author/trainer-tom-bonanti/">Tom Bonanti</a></span></div><div class="td-author-description">Tom Bonanti is a personal trainer and licensed massage therapist (MA40288) with his own one on one training studio in Ft. Lauderdale www.pumpnincgym.com. Contact Tom with questions regarding fitness and nutrition trainertomb@aol.com or call to schedule a free fitness intake  massage (954) 557-1119.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tom Bonanti"></span><meta itemprop="datePublished" content="2017-07-18T19:19:20+00:00"><meta itemprop="dateModified" content="2017-07-18T19:28:12+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.hotspotsmagazine.com/2017/07/18/heres-to-refreshing-h20/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/home-logo-2.png"></span><meta itemprop="name" content="Hotspots! Magazine"></span><meta itemprop="headline " content="Here&#039;s to Refreshing H20"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.hotspotsmagazine.com/wp-content/uploads/2017/07/3229_Hot-Bodies_Heres-to-Refreshing-H20.docx.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="562"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_596e9d6e0648c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_596e9d6e0648c" ><script>var block_td_uid_4_596e9d6e0648c = new tdBlock();
block_td_uid_4_596e9d6e0648c.id = "td_uid_4_596e9d6e0648c";
block_td_uid_4_596e9d6e0648c.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_596e9d6e0648c_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":88075,"live_filter_cur_post_author":"3496"}';
block_td_uid_4_596e9d6e0648c.td_column_number = "3";
block_td_uid_4_596e9d6e0648c.block_type = "td_block_related_posts";
block_td_uid_4_596e9d6e0648c.post_count = "6";
block_td_uid_4_596e9d6e0648c.found_posts = "256";
block_td_uid_4_596e9d6e0648c.header_color = "";
block_td_uid_4_596e9d6e0648c.ajax_pagination_infinite_stop = "";
block_td_uid_4_596e9d6e0648c.max_num_pages = "43";
tdBlocksArray.push(block_td_uid_4_596e9d6e0648c);
</script><h4 class="td-related-title"><a id="td_uid_5_596e9d6e0782b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_596e9d6e0648c" href="#">RELATED ARTICLES</a><a id="td_uid_6_596e9d6e0784e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_596e9d6e0648c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_596e9d6e0648c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hotspotsmagazine.com/2017/07/18/can-working-out-improve-my-sex-life/" rel="bookmark" title="Can Working Out Improve My Sex Life?"><img width="218" height="150" class="entry-thumb" src="http://www.hotspotsmagazine.com/wp-content/uploads/2017/07/3229_Need-Wood_Can-Working-Out-Help-My-Sex-Life.rtf-218x150.jpg" alt="" title="Can Working Out Improve My Sex Life?"/></a></div>                <a href="http://www.hotspotsmagazine.com/category/columns/needwood/" class="td-post-category">Need Wood?</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hotspotsmagazine.com/2017/07/18/can-working-out-improve-my-sex-life/" rel="bookmark" title="Can Working Out Improve My Sex Life?">Can Working Out Improve My Sex Life?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hotspotsmagazine.com/2017/07/18/linda-harvey-defender-of-the-rainbow/" rel="bookmark" title="Linda Harvey: Defender of the Rainbow"><img width="218" height="150" class="entry-thumb" src="http://www.hotspotsmagazine.com/wp-content/uploads/2017/07/3229_Creep-of-the-Week_Linda-Harvey_Defender-of-the-Rainbow-b-218x150.jpg" alt="" title="Linda Harvey: Defender of the Rainbow"/></a></div>                <a href="http://www.hotspotsmagazine.com/category/columns/creep-of-the-week/" class="td-post-category">Creep of The Week</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hotspotsmagazine.com/2017/07/18/linda-harvey-defender-of-the-rainbow/" rel="bookmark" title="Linda Harvey: Defender of the Rainbow">Linda Harvey: Defender of the Rainbow</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hotspotsmagazine.com/2017/07/18/the-best-chatter-on-social-media-this-weekend-july-15-2017/" rel="bookmark" title="The Best Chatter on Social Media This Weekend (July 15, 2017)"><img width="218" height="150" class="entry-thumb" src="http://www.hotspotsmagazine.com/wp-content/uploads/2017/07/NEIL-PATRICK-HARRIS-b-218x150.jpg" alt="" title="The Best Chatter on Social Media This Weekend (July 15, 2017)"/></a></div>                <a href="http://www.hotspotsmagazine.com/category/columns/hot-talk/" class="td-post-category">Hot Talk</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hotspotsmagazine.com/2017/07/18/the-best-chatter-on-social-media-this-weekend-july-15-2017/" rel="bookmark" title="The Best Chatter on Social Media This Weekend (July 15, 2017)">The Best Chatter on Social Media This Weekend (July 15, 2017)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hotspotsmagazine.com/2017/07/12/behind-the-scenes-cirque-du-soleils-ovo-comes-to-sunrise-miami/" rel="bookmark" title="Behind the Scenes: Cirque Du Soleil&#8217;s &#8216;OVO&#8217; Comes to Sunrise &#038; Miami"><img width="218" height="150" class="entry-thumb" src="http://www.hotspotsmagazine.com/wp-content/uploads/2017/07/3228_Behind-The-Scenes_Cirque-Du-Soleils-OVO-Comes-to-Sunrise-Miami-218x150.jpg" alt="Cirque Du Soleil&#039;s OVO" title="Behind the Scenes: Cirque Du Soleil&#8217;s &#8216;OVO&#8217; Comes to Sunrise &#038; Miami"/></a></div>                <a href="http://www.hotspotsmagazine.com/category/features/" class="td-post-category">Features</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hotspotsmagazine.com/2017/07/12/behind-the-scenes-cirque-du-soleils-ovo-comes-to-sunrise-miami/" rel="bookmark" title="Behind the Scenes: Cirque Du Soleil&#8217;s &#8216;OVO&#8217; Comes to Sunrise &#038; Miami">Behind the Scenes: Cirque Du Soleil&#8217;s &#8216;OVO&#8217; Comes to Sunrise &#038; Miami</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hotspotsmagazine.com/2017/07/12/four-reasons-154-is-a-must-watch-film/" rel="bookmark" title="Four Reasons &#8216;1:54&#8217; is a Must-Watch Film"><img width="218" height="150" class="entry-thumb" src="http://www.hotspotsmagazine.com/wp-content/uploads/2017/07/3228_Four-Reasons-1-54-is-a-Must-Watch-Film-218x150.jpg" alt="" title="Four Reasons &#8216;1:54&#8217; is a Must-Watch Film"/></a></div>                <a href="http://www.hotspotsmagazine.com/category/features/" class="td-post-category">Features</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hotspotsmagazine.com/2017/07/12/four-reasons-154-is-a-must-watch-film/" rel="bookmark" title="Four Reasons &#8216;1:54&#8217; is a Must-Watch Film">Four Reasons &#8216;1:54&#8217; is a Must-Watch Film</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.hotspotsmagazine.com/2017/07/12/madrid-hosts-3-million-for-worldpride/" rel="bookmark" title="Madrid Welcomed 3 Million for WorldPride"><img width="218" height="150" class="entry-thumb" src="http://www.hotspotsmagazine.com/wp-content/uploads/2017/07/3228_Madrid-Hosts-3-Million-for-WorldPride-218x150.jpg" alt="Madrid WorldPride" title="Madrid Welcomed 3 Million for WorldPride"/></a></div>                <a href="http://www.hotspotsmagazine.com/category/features/" class="td-post-category">Features</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hotspotsmagazine.com/2017/07/12/madrid-hosts-3-million-for-worldpride/" rel="bookmark" title="Madrid Welcomed 3 Million for WorldPride">Madrid Welcomed 3 Million for WorldPride</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_596e9d6e0648c" data-td_block_id="td_uid_4_596e9d6e0648c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_596e9d6e0648c" data-td_block_id="td_uid_4_596e9d6e0648c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside class="widget ajdg_grpwidgets"><div class="g g-5"><div class="g-dyn a-129 c-1"><a class="gofollow" data-track="MTI5LDUsMSw2MA==" href="https://www.sunny.org/lgbt/?utm_source=hotspots%20and%20marks%20list&utm_campaign=lgbt&utm_medium=banner&utm_content=lgbtq%20alchemist" target="_blank"><img src="http://www.hotspotsmagazine.com/wp-content/uploads/2017/02/CVB2811_Hotspot_Alchemist-.jpg" /></a></div></div></aside><div class="td_block_wrap td_block_12 td_block_widget td_uid_7_596e9d6e0d05a_rand td-pb-border-top"  data-td-block-uid="td_uid_7_596e9d6e0d05a" >
<style scoped>
.td_uid_7_596e9d6e0d05a_rand .td_module_wrap:hover .entry-title a,
            .td_uid_7_596e9d6e0d05a_rand a.td-pulldown-filter-link:hover,
            .td_uid_7_596e9d6e0d05a_rand .td-subcat-item a:hover,
            .td_uid_7_596e9d6e0d05a_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_7_596e9d6e0d05a_rand .td_quote_on_blocks,
            .td_uid_7_596e9d6e0d05a_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_7_596e9d6e0d05a_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_7_596e9d6e0d05a_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_7_596e9d6e0d05a_rand .td-instagram-user a {
                color: #BD1D81;
            }

            .td_uid_7_596e9d6e0d05a_rand .td-next-prev-wrap a:hover,
            .td_uid_7_596e9d6e0d05a_rand .td-load-more-wrap a:hover {
                background-color: #BD1D81;
                border-color: #BD1D81;
            }

            .td_uid_7_596e9d6e0d05a_rand .block-title span,
            .td_uid_7_596e9d6e0d05a_rand .td-trending-now-title,
            .td_uid_7_596e9d6e0d05a_rand .block-title a,
            .td_uid_7_596e9d6e0d05a_rand .td-read-more a,
            .td_uid_7_596e9d6e0d05a_rand .td-weather-information:before,
            .td_uid_7_596e9d6e0d05a_rand .td-weather-week:before,
            .td_uid_7_596e9d6e0d05a_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_7_596e9d6e0d05a_rand .td-exchange-header:before,
            .td_uid_7_596e9d6e0d05a_rand .td-post-category:hover {
                background-color: #BD1D81;
            }

            .td_uid_7_596e9d6e0d05a_rand .block-title {
                border-color: #BD1D81;
            }

            
            .td_uid_7_596e9d6e0d05a_rand .block-title span,
            .td_uid_7_596e9d6e0d05a_rand .td-trending-now-title,
            .td_uid_7_596e9d6e0d05a_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_7_596e9d6e0d05a = new tdBlock();
block_td_uid_7_596e9d6e0d05a.id = "td_uid_7_596e9d6e0d05a";
block_td_uid_7_596e9d6e0d05a.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"25","category_ids":"","custom_title":"FEATURES  STORIES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#BD1D81","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_596e9d6e0d05a_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_596e9d6e0d05a.td_column_number = "1";
block_td_uid_7_596e9d6e0d05a.block_type = "td_block_12";
block_td_uid_7_596e9d6e0d05a.post_count = "1";
block_td_uid_7_596e9d6e0d05a.found_posts = "3019";
block_td_uid_7_596e9d6e0d05a.header_color = "#BD1D81";
block_td_uid_7_596e9d6e0d05a.ajax_pagination_infinite_stop = "";
block_td_uid_7_596e9d6e0d05a.max_num_pages = "3019";
tdBlocksArray.push(block_td_uid_7_596e9d6e0d05a);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>FEATURES  STORIES</span></h4></div><div id=td_uid_7_596e9d6e0d05a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.hotspotsmagazine.com/2017/07/12/behind-the-scenes-cirque-du-soleils-ovo-comes-to-sunrise-miami/" rel="bookmark" title="Behind the Scenes: Cirque Du Soleil&#8217;s &#8216;OVO&#8217; Comes to Sunrise &#038; Miami"><img width="324" height="235" class="entry-thumb" src="http://www.hotspotsmagazine.com/wp-content/uploads/2017/07/3228_Behind-The-Scenes_Cirque-Du-Soleils-OVO-Comes-to-Sunrise-Miami-324x235.jpg" alt="Cirque Du Soleil&#039;s OVO" title="Behind the Scenes: Cirque Du Soleil&#8217;s &#8216;OVO&#8217; Comes to Sunrise &#038; Miami"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hotspotsmagazine.com/2017/07/12/behind-the-scenes-cirque-du-soleils-ovo-comes-to-sunrise-miami/" rel="bookmark" title="Behind the Scenes: Cirque Du Soleil&#8217;s &#8216;OVO&#8217; Comes to Sunrise &#038; Miami">Behind the Scenes: Cirque Du Soleil&#8217;s &#8216;OVO&#8217; Comes to Sunrise &#038; Miami</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://www.hotspotsmagazine.com/category/features/" class="td-post-category">Features</a>                    <span class="td-post-author-name"><a href="http://www.hotspotsmagazine.com/author/scott-holland/">Scott Holland</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-12T15:06:04+00:00" >July 12, 2017</time></span>                    <div class="td-module-comments"><a href="http://www.hotspotsmagazine.com/2017/07/12/behind-the-scenes-cirque-du-soleils-ovo-comes-to-sunrise-miami/#comments">0</a></div>                </div>

                <div class="td-excerpt">
                    Cirque du Soleil will be performing in Florida in July 2017 with “OVO,” its newest touring show in arenas. The show will perform in Sunrise at the BB&amp;T Center from July 13-July 23 and...                </div>

                <div class="td-read-more">
                    <a href="http://www.hotspotsmagazine.com/2017/07/12/behind-the-scenes-cirque-du-soleils-ovo-comes-to-sunrise-miami/">Read more</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_9_596e9d6e0f779_rand td-pb-border-top"  data-td-block-uid="td_uid_9_596e9d6e0f779" ><script>var block_td_uid_9_596e9d6e0f779 = new tdBlock();
block_td_uid_9_596e9d6e0f779.id = "td_uid_9_596e9d6e0f779";
block_td_uid_9_596e9d6e0f779.atts = '{"limit":"2","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"47","category_ids":"","custom_title":"POPULAR ARTICLES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_596e9d6e0f779_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_596e9d6e0f779.td_column_number = "1";
block_td_uid_9_596e9d6e0f779.block_type = "td_block_7";
block_td_uid_9_596e9d6e0f779.post_count = "2";
block_td_uid_9_596e9d6e0f779.found_posts = "335";
block_td_uid_9_596e9d6e0f779.header_color = "#";
block_td_uid_9_596e9d6e0f779.ajax_pagination_infinite_stop = "";
block_td_uid_9_596e9d6e0f779.max_num_pages = "168";
tdBlocksArray.push(block_td_uid_9_596e9d6e0f779);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR ARTICLES</span></h4></div><div id=td_uid_9_596e9d6e0f779 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.hotspotsmagazine.com/2017/06/21/whats-hot-central-florida/" rel="bookmark" title="What&#8217;s Hot Central Florida: July 2017"><img width="100" height="70" class="entry-thumb" src="http://www.hotspotsmagazine.com/wp-content/uploads/2017/06/alibi_062715_srl_8-100x70.jpg" alt="" title="What&#8217;s Hot Central Florida: July 2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.hotspotsmagazine.com/2017/06/21/whats-hot-central-florida/" rel="bookmark" title="What&#8217;s Hot Central Florida: July 2017">What&#8217;s Hot Central Florida: July 2017</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-21T15:22:30+00:00" >June 21, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.hotspotsmagazine.com/2017/06/01/whats-hot-central-florida-june-2017/" rel="bookmark" title="What&#8217;s Hot Central Florida: June 2017"><img width="100" height="70" class="entry-thumb" src="http://www.hotspotsmagazine.com/wp-content/uploads/2017/06/Macy-Gray-100x70.jpg" alt="" title="What&#8217;s Hot Central Florida: June 2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.hotspotsmagazine.com/2017/06/01/whats-hot-central-florida-june-2017/" rel="bookmark" title="What&#8217;s Hot Central Florida: June 2017">What&#8217;s Hot Central Florida: June 2017</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-01T17:24:52+00:00" >June 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_10_596e9d6e11af2_rand td-pb-border-top"  data-td-block-uid="td_uid_10_596e9d6e11af2" ><script>var block_td_uid_10_596e9d6e11af2 = new tdBlock();
block_td_uid_10_596e9d6e11af2.id = "td_uid_10_596e9d6e11af2";
block_td_uid_10_596e9d6e11af2.atts = '{"limit":"2","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"25","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_596e9d6e11af2_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_596e9d6e11af2.td_column_number = "1";
block_td_uid_10_596e9d6e11af2.block_type = "td_block_7";
block_td_uid_10_596e9d6e11af2.post_count = "2";
block_td_uid_10_596e9d6e11af2.found_posts = "3019";
block_td_uid_10_596e9d6e11af2.header_color = "#";
block_td_uid_10_596e9d6e11af2.ajax_pagination_infinite_stop = "";
block_td_uid_10_596e9d6e11af2.max_num_pages = "1510";
tdBlocksArray.push(block_td_uid_10_596e9d6e11af2);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_10_596e9d6e11af2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.hotspotsmagazine.com/2017/07/12/behind-the-scenes-cirque-du-soleils-ovo-comes-to-sunrise-miami/" rel="bookmark" title="Behind the Scenes: Cirque Du Soleil&#8217;s &#8216;OVO&#8217; Comes to Sunrise &#038; Miami"><img width="100" height="70" class="entry-thumb" src="http://www.hotspotsmagazine.com/wp-content/uploads/2017/07/3228_Behind-The-Scenes_Cirque-Du-Soleils-OVO-Comes-to-Sunrise-Miami-100x70.jpg" alt="Cirque Du Soleil&#039;s OVO" title="Behind the Scenes: Cirque Du Soleil&#8217;s &#8216;OVO&#8217; Comes to Sunrise &#038; Miami"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.hotspotsmagazine.com/2017/07/12/behind-the-scenes-cirque-du-soleils-ovo-comes-to-sunrise-miami/" rel="bookmark" title="Behind the Scenes: Cirque Du Soleil&#8217;s &#8216;OVO&#8217; Comes to Sunrise &#038; Miami">Behind the Scenes: Cirque Du Soleil&#8217;s &#8216;OVO&#8217; Comes to Sunrise &#038;...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-12T15:06:04+00:00" >July 12, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.hotspotsmagazine.com/2017/07/12/four-reasons-154-is-a-must-watch-film/" rel="bookmark" title="Four Reasons &#8216;1:54&#8217; is a Must-Watch Film"><img width="100" height="70" class="entry-thumb" src="http://www.hotspotsmagazine.com/wp-content/uploads/2017/07/3228_Four-Reasons-1-54-is-a-Must-Watch-Film-100x70.jpg" alt="" title="Four Reasons &#8216;1:54&#8217; is a Must-Watch Film"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.hotspotsmagazine.com/2017/07/12/four-reasons-154-is-a-must-watch-film/" rel="bookmark" title="Four Reasons &#8216;1:54&#8217; is a Must-Watch Film">Four Reasons &#8216;1:54&#8217; is a Must-Watch Film</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-12T15:00:27+00:00" >July 12, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_11_596e9d6e1373f_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_11_596e9d6e1373f" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.hotspotsmagazine.com/category/features/c34-features/">Features<span class="td-cat-no">3019</span></a></li><li><a href="http://www.hotspotsmagazine.com/category/features/">Features<span class="td-cat-no">2088</span></a></li><li><a href="http://www.hotspotsmagazine.com/category/columns/">Columns<span class="td-cat-no">794</span></a></li><li><a href="http://www.hotspotsmagazine.com/category/columns/whats-hot-south-florida/">What's HOT! South Florida<span class="td-cat-no">437</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.hotspotsmagazine.com/"><img class="td-retina-data" src="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspots-logo-home.png" data-retina="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspots-logoretina.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>1.4 Million Unique Visitors. Hotspots - Mark's List - Genre Latino </br> Proud to be Florida's Largest LGBT Media Network. 
<div class="footer-email-wrap">Contact us: <a href="mailto:info@hotspotsmediagroup.com">info@hotspotsmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hotspotsmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/hotspotsmedia/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/hotspotsfl" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/Hotspotsmag/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-81486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-81486"><a href="http://hotspotsmediagroup.com">About Us</a></li>
<li id="menu-item-81699" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81699"><a href="http://www.hotspotsmagazine.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-81689" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81689"><a href="http://www.hotspotsmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-82595" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-82595"><a href="http://www.hotspotsmagazine.com/sponsorship/">Sponsorship</a></li>
<li id="menu-item-82748" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82748"><a href="https://app.e2ma.net/app2/audience/signup/1756887/1734440/">Subscribe</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Hotspots Media Group - Copyright 2016 - By 7Elements Web Design                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.hotspotsmagazine.com/2017/05/16/heres-to-the-great-outdoors/" rel="bookmark" title="Here&#8217;s to the Great Outdoors">Here&#8217;s to the Great Outdoors</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.hotspotsmagazine.com/author/trainer-tom-bonanti/">Tom Bonanti</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-16T07:25:39+00:00" >May 16, 2017</time></span>                    <div class="td-module-comments"><a href="http://www.hotspotsmagazine.com/2017/05/16/heres-to-the-great-outdoors/#comments">0</a></div>                </div>
            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.5 (rara)
        Deploy mode: deploy
        
        uid: 596e9d6e17337
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media (max-width: 767px){
.td-scroll-up {
display: block;
}
}

</style>

<script type="text/javascript"><script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1734440';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
</script><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.hotspotsmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hotspotsmagazine.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.hotspotsmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hotspotsmagazine.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.hotspotsmagazine.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.5'></script>
<script type='text/javascript' src='http://www.hotspotsmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.3.11'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Florida, US","api_location":"Florida","api_language":"en","today_icon":"thunderstorm-d","today_icon_text":"thunderstorm","today_temp":[27.6,81.6],"today_humidity":70,"today_wind_speed":[2,1.2],"today_min":[24,75.2],"today_max":[31,87.8],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1500483600,"day_temp":[31,88],"day_name":"Wed","owm_day_index":1},{"timestamp":1500570000,"day_temp":[31,88],"day_name":"Thu","owm_day_index":2},{"timestamp":1500656400,"day_temp":[35,95],"day_name":"Fri","owm_day_index":3},{"timestamp":1500742800,"day_temp":[35,94],"day_name":"Sat","owm_day_index":4},{"timestamp":1500829200,"day_temp":[35,95],"day_name":"Sun","owm_day_index":5}],"api_key":"0c3f5c17cf5499acaabff3ff594eec5c"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.hotspotsmagazine.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.hotspotsmagazine.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 10000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 10000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>