<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>Racism Streaking Through the Streets of Trump's America | Hotspots! Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.hotspotsmagazine.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.hotspotsmagazine.com/wp-content/uploads/2017/08/3235_Creep-of-the-Week_Racism-Streaking-Through-the-Streets-of-Trumps-America.jpg" /><meta name="author" content="D'Anne Witkowski">
<link rel="icon" type="image/png" href="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/hotspots-favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/hotspots-bookmarklet-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspotsbookmarklet-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspots-bookmarklet-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspots-bookmarklet-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspots-bookmarklet-144x144.png"/>
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[292,381] -->
<meta name="description"  content="As I write this, the name of the woman killed while protesting white supremacist Nazi alt-humans has just been released. Heather Heyer, 32 years old, was" />

<meta name="keywords"  content="racism streaking" />

<link rel="canonical" href="https://www.hotspotsmagazine.com/2017/08/29/racism-streaking-through-the-streets-of-trumps-america/" />
<meta property="og:title" content="Racism Streaking Through the Streets of Trump&#039;s America | Hotspots! Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hotspotsmagazine.com/2017/08/29/racism-streaking-through-the-streets-of-trumps-america/" />
<meta property="og:image" content="https://www.hotspotsmagazine.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="Hotspots! Magazine" />
<meta property="og:description" content="As I write this, the name of the woman killed while protesting white supremacist Nazi alt-humans has just been released. Heather Heyer, 32 years old, was murdered at a Nazi rally by a Nazi terrorist slamming his car into a crowd. In America. In 2017." />
<meta property="article:published_time" content="2017-08-29T14:50:43Z" />
<meta property="article:modified_time" content="2017-08-29T15:06:21Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Racism Streaking Through the Streets of Trump&#039;s America | Hotspots! Magazine" />
<meta name="twitter:description" content="As I write this, the name of the woman killed while protesting white supremacist Nazi alt-humans has just been released. Heather Heyer, 32 years old, was murdered at a Nazi rally by a Nazi terrorist slamming his car into a crowd. In America. In 2017." />
<meta name="twitter:image" content="https://www.hotspotsmagazine.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="https://www.hotspotsmagazine.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-8213664-1', { 'cookieDomain': 'www.hotspotsmagazine.com','allowLinker': true } );
			
			ga('send', 'pageview');
			</script>
					<script type="text/javascript">
						function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});
					</script>
					<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Hotspots! Magazine &raquo; Feed" href="https://www.hotspotsmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hotspots! Magazine &raquo; Comments Feed" href="https://www.hotspotsmagazine.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.hotspotsmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.11"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CMerriweather+Sans%3A400%2C700%7CMerriweather%3A400%2C700&#038;ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.hotspotsmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.hotspotsmagazine.com/wp-content/themes/Newspaper/style.css?ver=7.5c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.hotspotsmagazine.com/wp-content/themes/Newspaper-child/style.css?ver=7.5c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.hotspotsmagazine.com/wp-content/themes/Newspaper/includes/demos/tech/demo_style.css?ver=7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hotspotsmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://www.hotspotsmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hotspotsmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hotspotsmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Top 5: The Best Chatter on Social Media' href='https://www.hotspotsmagazine.com/2017/08/29/top-5-the-best-chatter-on-social-media-2/' />
<link rel='next' title='Eight Ways to Overcome Those Workout Doldrums' href='https://www.hotspotsmagazine.com/2017/08/29/eight-ways-to-overcome-those-workout-doldrums/' />
<meta name="generator" content="WordPress 4.3.11" />
<link rel='shortlink' href='https://www.hotspotsmagazine.com/?p=88983' />

<!-- This site is using AdRotate v4.6 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:3px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-5 { margin:0px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:3px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.hotspotsmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.hotspotsmagazine.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.hotspotsmagazine.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="https:\/\/www.hotspotsmagazine.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#0066b3";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-88983 single-format-standard racism-streaking-through-the-streets-of-trumps-america td-tech single_template_2 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hotspotsmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/hotspotsmedia/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/hotspotsfl" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/Hotspotsmag/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-8288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-8288"><a href="http://www.hotspotsmagazine.com">Home</a></li>
<li id="menu-item-81606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81606"><a href="#">What&#8217;s Hot<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8291"><a href="https://www.hotspotsmagazine.com/category/columns/whats-hot-south-florida/">What&#8217;s HOT! South Florida</a></li>
	<li id="menu-item-81607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81607"><a href="https://www.hotspotsmagazine.com/category/columns/whats-hot-central-florida/">What&#8217;s HOT! Central Florida</a></li>
</ul>
</li>
<li id="menu-item-81680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81680"><a href="https://www.hotspotsmagazine.com/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-81611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81611"><a href="https://www.hotspotsmagazine.com/category/features/c34-features/">Feature Stories</a></li>
	<li id="menu-item-85817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85817"><a href="https://www.hotspotsmagazine.com/category/columns/creep-of-the-week/">Creep of The Week</a></li>
	<li id="menu-item-81452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81452"><a href="https://www.hotspotsmagazine.com/category/features/discover-gay-florida/">Discover Gay FL</a></li>
	<li id="menu-item-84780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84780"><a href="https://www.hotspotsmagazine.com/category/columns/djs-we-love/">DJs We Love</a></li>
	<li id="menu-item-83371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83371"><a href="https://www.hotspotsmagazine.com/category/columns/five-questions/">Five Questions</a></li>
	<li id="menu-item-88535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88535"><a href="https://www.hotspotsmagazine.com/category/columns/frivolist/">Frivolist</a></li>
	<li id="menu-item-81681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81681"><a href="https://www.hotspotsmagazine.com/category/genre-latino/">Genre Latino</a></li>
	<li id="menu-item-81609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81609"><a href="https://www.hotspotsmagazine.com/category/columns/hollywood-inside-and-out/">Hollywood Inside &#038; Out</a></li>
	<li id="menu-item-81938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81938"><a href="https://www.hotspotsmagazine.com/category/hotspotscentral/">Hotspots Central</a></li>
	<li id="menu-item-83372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83372"><a href="https://www.hotspotsmagazine.com/category/columns/hot-bodies/">Hot Bodies</a></li>
	<li id="menu-item-83262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83262"><a href="https://www.hotspotsmagazine.com/category/columns/hot-books/">Hot Books</a></li>
	<li id="menu-item-83267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83267"><a href="https://www.hotspotsmagazine.com/category/columns/hot-beats/">Hot Beats</a></li>
	<li id="menu-item-83263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83263"><a href="https://www.hotspotsmagazine.com/category/columns/hot-eats/">Hot Eats</a></li>
	<li id="menu-item-83264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83264"><a href="https://www.hotspotsmagazine.com/category/columns/hot-list/">Hot List</a></li>
	<li id="menu-item-83265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83265"><a href="https://www.hotspotsmagazine.com/category/columns/hot-talk/">Hot Talk</a></li>
	<li id="menu-item-8295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8295"><a href="https://www.hotspotsmagazine.com/category/columns/needwood/">Need Wood?</a></li>
	<li id="menu-item-81453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81453"><a href="https://www.hotspotsmagazine.com/category/columns/politics-unusual/">Politics Unusual</a></li>
	<li id="menu-item-83378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83378"><a href="https://www.hotspotsmagazine.com/category/columns/queens-we-love/">Queens We Love</a></li>
	<li id="menu-item-83259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83259"><a href="https://www.hotspotsmagazine.com/category/columns/small-business-spotlight/">Small Business Spotlight</a></li>
	<li id="menu-item-83373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83373"><a href="https://www.hotspotsmagazine.com/category/columns/things-that-make-you-go-hmm/">Things that make you go hmmm..</a></li>
	<li id="menu-item-84450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84450"><a href="https://www.hotspotsmagazine.com/out-for-business/">Out For Business</a></li>
</ul>
</li>
<li id="menu-item-81662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81662"><a href="https://www.hotspotsmagazine.com/category/photos/">Photos &#038; Videos</a></li>
<li id="menu-item-81456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81456"><a target="_blank" href="https://www.jumponmarkslist.com">Mark&#8217;s List<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-81458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81458"><a target="_blank" href="https://www.jumponmarkslist.com/business-directory">Biz Directory</a></li>
	<li id="menu-item-81605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81605"><a target="_blank" href="https://www.jumponmarkslist.com/image-gallery">Pics &#038; Videos</a></li>
	<li id="menu-item-81457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81457"><a target="_blank" href="https://www.jumponmarkslist.com/classifieds">Classified Ads</a></li>
	<li id="menu-item-81460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81460"><a target="_blank" href="https://www.jumponmarkslist.com/calendar-node-field-event-date/day?field_event_category_tid=47">Calendar</a></li>
</ul>
</li>
<li id="menu-item-88663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88663"><a href="#">Flipbook<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-88664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88664"><a href="https://www.hotspotsmagazine.com/south-florida-edition/">South FL Edition</a></li>
	<li id="menu-item-88662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88662"><a href="https://www.hotspotsmagazine.com/central-florida-edition/">Central FL Edition</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.hotspotsmagazine.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 2
-->

<div class="td-header-wrap td-header-style-2">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">72.7</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Florida, US</div>
			</div>
		</div>
		<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-86384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-86384"><a href="https://www.hotspotsmagazine.com/category/hotspotscentral/">Hotspots Central</a></li>
<li id="menu-item-81698" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81698"><a href="https://www.hotspotsmagazine.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-81465" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81465"><a target="_blank" href="https://www.jumponmarkslist.com/calendar-node-field-event-date/day?field_event_category_tid=47">Calendar</a></li>
<li id="menu-item-81374" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81374"><a target="_blank" href="https://www.jumponmarkslist.com/classifieds">Classifieds</a></li>
<li id="menu-item-81690" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81690"><a href="https://www.hotspotsmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-82594" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-82594"><a href="https://www.hotspotsmagazine.com/sponsorship/">Sponsorship</a></li>
<li id="menu-item-81953" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81953"><a href="https://issuu.com/hotspotsmediagroup">Magazine Archives</a></li>
<li id="menu-item-82596" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82596"><a href="https://app.e2ma.net/app2/audience/signup/1756887/1734440/">Subscribe</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hotspotsmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/hotspotsmedia/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/hotspotsfl" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/Hotspotsmag/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.hotspotsmagazine.com/">
			<img class="td-retina-data" data-retina="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspots-retina-mobile.png" src="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspots-logo-mobile.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.hotspotsmagazine.com/">
			<img class="td-retina-data" data-retina="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspots-logoretina.png" src="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/home-logo-2.png" alt=""/>
		</a>
	    </div>
    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-8288"><a href="http://www.hotspotsmagazine.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-81606"><a href="#">What&#8217;s Hot</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8291"><a href="https://www.hotspotsmagazine.com/category/columns/whats-hot-south-florida/">What&#8217;s HOT! South Florida</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81607"><a href="https://www.hotspotsmagazine.com/category/columns/whats-hot-central-florida/">What&#8217;s HOT! Central Florida</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-81680"><a href="https://www.hotspotsmagazine.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81611"><a href="https://www.hotspotsmagazine.com/category/features/c34-features/">Feature Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-85817"><a href="https://www.hotspotsmagazine.com/category/columns/creep-of-the-week/">Creep of The Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81452"><a href="https://www.hotspotsmagazine.com/category/features/discover-gay-florida/">Discover Gay FL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-84780"><a href="https://www.hotspotsmagazine.com/category/columns/djs-we-love/">DJs We Love</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83371"><a href="https://www.hotspotsmagazine.com/category/columns/five-questions/">Five Questions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88535"><a href="https://www.hotspotsmagazine.com/category/columns/frivolist/">Frivolist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81681"><a href="https://www.hotspotsmagazine.com/category/genre-latino/">Genre Latino</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81609"><a href="https://www.hotspotsmagazine.com/category/columns/hollywood-inside-and-out/">Hollywood Inside &#038; Out</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81938"><a href="https://www.hotspotsmagazine.com/category/hotspotscentral/">Hotspots Central</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83372"><a href="https://www.hotspotsmagazine.com/category/columns/hot-bodies/">Hot Bodies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83262"><a href="https://www.hotspotsmagazine.com/category/columns/hot-books/">Hot Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83267"><a href="https://www.hotspotsmagazine.com/category/columns/hot-beats/">Hot Beats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83263"><a href="https://www.hotspotsmagazine.com/category/columns/hot-eats/">Hot Eats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83264"><a href="https://www.hotspotsmagazine.com/category/columns/hot-list/">Hot List</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83265"><a href="https://www.hotspotsmagazine.com/category/columns/hot-talk/">Hot Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8295"><a href="https://www.hotspotsmagazine.com/category/columns/needwood/">Need Wood?</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81453"><a href="https://www.hotspotsmagazine.com/category/columns/politics-unusual/">Politics Unusual</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83378"><a href="https://www.hotspotsmagazine.com/category/columns/queens-we-love/">Queens We Love</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83259"><a href="https://www.hotspotsmagazine.com/category/columns/small-business-spotlight/">Small Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83373"><a href="https://www.hotspotsmagazine.com/category/columns/things-that-make-you-go-hmm/">Things that make you go hmmm..</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84450"><a href="https://www.hotspotsmagazine.com/out-for-business/">Out For Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-81662"><a href="https://www.hotspotsmagazine.com/category/photos/">Photos &#038; Videos</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_59a693f599c7d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_59a693f599c7d" ><script>var block_td_uid_1_59a693f599c7d = new tdBlock();
block_td_uid_1_59a693f599c7d.id = "td_uid_1_59a693f599c7d";
block_td_uid_1_59a693f599c7d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"35","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_59a693f599c7d_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_59a693f599c7d.td_column_number = "3";
block_td_uid_1_59a693f599c7d.block_type = "td_block_mega_menu";
block_td_uid_1_59a693f599c7d.post_count = "5";
block_td_uid_1_59a693f599c7d.found_posts = "318";
block_td_uid_1_59a693f599c7d.header_color = "";
block_td_uid_1_59a693f599c7d.ajax_pagination_infinite_stop = "";
block_td_uid_1_59a693f599c7d.max_num_pages = "64";
tdBlocksArray.push(block_td_uid_1_59a693f599c7d);
</script><div id=td_uid_1_59a693f599c7d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/08/28/johnsons-wilton-manors-grand-opening/" rel="bookmark" title="Johnsons Wilton Manors Grand Opening"><img width="218" height="150" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/08/mp-johnsons-wilton-manors-082817-tm-218x150.jpg" alt="" title="Johnsons Wilton Manors Grand Opening"/></a></div>                <a href="https://www.hotspotsmagazine.com/category/photos/hotshots/" class="td-post-category">Hot Shots</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/08/28/johnsons-wilton-manors-grand-opening/" rel="bookmark" title="Johnsons Wilton Manors Grand Opening">Johnsons Wilton Manors Grand Opening</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/08/28/leboy-celebrates-sean-davids-birthday-weekend/" rel="bookmark" title="LeBoy Celebrates Sean David&#8217;s Birthday Weekend"><img width="218" height="150" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/08/leboy-082817-tm-218x150.jpg" alt="" title="LeBoy Celebrates Sean David&#8217;s Birthday Weekend"/></a></div>                <a href="https://www.hotspotsmagazine.com/category/photos/hotshots/" class="td-post-category">Hot Shots</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/08/28/leboy-celebrates-sean-davids-birthday-weekend/" rel="bookmark" title="LeBoy Celebrates Sean David&#8217;s Birthday Weekend">LeBoy Celebrates Sean David&#8217;s Birthday Weekend</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/08/21/pridelines-annual-masquerade-ball/" rel="bookmark" title="Pridelines&#8217; Annual Masquerade Ball"><img width="218" height="150" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/08/hs-mp-pridelines-masquerade-ball-082117-tm-218x150.jpg" alt="" title="Pridelines&#8217; Annual Masquerade Ball"/></a></div>                <a href="https://www.hotspotsmagazine.com/category/photos/hotshots/" class="td-post-category">Hot Shots</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/08/21/pridelines-annual-masquerade-ball/" rel="bookmark" title="Pridelines&#8217; Annual Masquerade Ball">Pridelines&#8217; Annual Masquerade Ball</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/08/14/scores-versace-inspired-anniversary-party/" rel="bookmark" title="Score&#8217;s Versace-Inspired Anniversary Party"><img width="218" height="150" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/08/mp-score-versace-party-081417-tm-218x150.jpg" alt="" title="Score&#8217;s Versace-Inspired Anniversary Party"/></a></div>                <a href="https://www.hotspotsmagazine.com/category/photos/hotshots/" class="td-post-category">Hot Shots</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/08/14/scores-versace-inspired-anniversary-party/" rel="bookmark" title="Score&#8217;s Versace-Inspired Anniversary Party">Score&#8217;s Versace-Inspired Anniversary Party</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/08/14/27th-annual-bowling-to-fight-hunger/" rel="bookmark" title="27th Annual Bowling to Fight Hunger"><img width="218" height="150" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/08/mp-poverello-bowling-to-fight-hunger-082417-tm-b-218x150.jpg" alt="" title="27th Annual Bowling to Fight Hunger"/></a></div>                <a href="https://www.hotspotsmagazine.com/category/photos/hotshots/" class="td-post-category">Hot Shots</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/08/14/27th-annual-bowling-to-fight-hunger/" rel="bookmark" title="27th Annual Bowling to Fight Hunger">27th Annual Bowling to Fight Hunger</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59a693f599c7d" data-td_block_id="td_uid_1_59a693f599c7d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59a693f599c7d" data-td_block_id="td_uid_1_59a693f599c7d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-81456"><a target="_blank" href="https://www.jumponmarkslist.com">Mark&#8217;s List</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81458"><a target="_blank" href="https://www.jumponmarkslist.com/business-directory">Biz Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81605"><a target="_blank" href="https://www.jumponmarkslist.com/image-gallery">Pics &#038; Videos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81457"><a target="_blank" href="https://www.jumponmarkslist.com/classifieds">Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81460"><a target="_blank" href="https://www.jumponmarkslist.com/calendar-node-field-event-date/day?field_event_category_tid=47">Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-88663"><a href="#">Flipbook</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88664"><a href="https://www.hotspotsmagazine.com/south-florida-edition/">South FL Edition</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88662"><a href="https://www.hotspotsmagazine.com/central-florida-edition/">Central FL Edition</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.hotspotsmagazine.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.hotspotsmagazine.com/">
            <img class="td-retina-data" data-retina="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspots-logoretina.png" src="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/home-logo-2.png" alt=""/>
            <span class="td-visual-hidden">Hotspots! Magazine</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="a-single a-189"><a href="http://www.lumberliquidators.com/ll/home " target="_blank"><img src="http://hotspotsmagazine.com/wp-content/uploads/2017/08/17-097_728x90_ffs_kickoff.jpg" /></a></div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-88983" class="post-88983 post type-post status-publish format-standard has-post-thumbnail hentry category-creep-of-the-week category-featured tag-racism-streaking" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.hotspotsmagazine.com/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Columns" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.hotspotsmagazine.com/category/columns/">
                                  <span itemprop="name">Columns</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Creep of The Week" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.hotspotsmagazine.com/category/columns/creep-of-the-week/">
                                  <span itemprop="name">Creep of The Week</span>    </a>    <meta itemprop="position" content = "3"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Racism Streaking Through the Streets of Trump&#8217;s America</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.hotspotsmagazine.com/category/columns/">Columns</a></li><li class="entry-category"><a  href="https://www.hotspotsmagazine.com/category/columns/creep-of-the-week/">Creep of The Week</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Racism Streaking Through the Streets of Trump&#8217;s America</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.hotspotsmagazine.com/author/witkowski/">D'Anne Witkowski</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-29T14:50:43+00:00" >August 29, 2017</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-88983">60</span></div>                                <div class="td-post-comments"><a href="https://www.hotspotsmagazine.com/2017/08/29/racism-streaking-through-the-streets-of-trumps-america/#comments"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.hotspotsmagazine.com%2F2017%2F08%2F29%2Fracism-streaking-through-the-streets-of-trumps-america%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Racism+Streaking+Through+the+Streets+of+Trump%E2%80%99s+America&url=https%3A%2F%2Fwww.hotspotsmagazine.com%2F2017%2F08%2F29%2Fracism-streaking-through-the-streets-of-trumps-america%2F&via=Hotspots%21+Magazine"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.hotspotsmagazine.com/2017/08/29/racism-streaking-through-the-streets-of-trumps-america/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.hotspotsmagazine.com/2017/08/29/racism-streaking-through-the-streets-of-trumps-america/&amp;media=https://www.hotspotsmagazine.com/wp-content/uploads/2017/08/3235_Creep-of-the-Week_Racism-Streaking-Through-the-Streets-of-Trumps-America.jpg&description=Racism+Streaking+Through+the+Streets+of+Trump%E2%80%99s+America" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Racism+Streaking+Through+the+Streets+of+Trump%E2%80%99s+America%20-%20https%3A%2F%2Fwww.hotspotsmagazine.com%2F2017%2F08%2F29%2Fracism-streaking-through-the-streets-of-trumps-america%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://www.hotspotsmagazine.com/wp-content/uploads/2017/08/3235_Creep-of-the-Week_Racism-Streaking-Through-the-Streets-of-Trumps-America.jpg" data-caption=""><img width="696" height="365" class="entry-thumb td-modal-image" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/08/3235_Creep-of-the-Week_Racism-Streaking-Through-the-Streets-of-Trumps-America-696x365.jpg" alt="" title="3235_Creep of the Week_Racism Streaking Through the Streets of Trumps America"/></a></div>
            <div class="td-a-rec td-a-rec-id-content_top  "><div class="a-single a-186"><a href="http://www.arshtcenter.org/Tickets/Calendar/2017-2018-Season/ArtsLaunch/#" target="_blank"><img src="http://hotspotsmagazine.com/wp-content/uploads/2017/07/AL_728x90_Ailey.jpg" /></a></div></div><p><span style="font-weight: 400;">As I write this, the name of the woman killed while protesting white supremacist Nazi alt-humans has just been released. Heather Heyer, 32 years old, was murdered at a Nazi rally by a Nazi terrorist slamming his car into a crowd. In America. In 2017.</span></p>
<p><span style="font-weight: 400;">If you find yourself totally dumbstruck by this or saying, </span><span style="font-weight: 400;">“</span><span style="font-weight: 400;">This is not the America I know!</span><span style="font-weight: 400;">” </span><span style="font-weight: 400;">I</span><span style="font-weight: 400;">’</span><span style="font-weight: 400;">m going to go ahead and guess that you</span><span style="font-weight: 400;">’</span><span style="font-weight: 400;">re white and of some kind of Christian ancestry. Not that there</span><span style="font-weight: 400;">’</span><span style="font-weight: 400;">s anything wrong with being white or even Christian for that matter. It</span><span style="font-weight: 400;">’</span><span style="font-weight: 400;">s just that white Christians in America </span><span style="font-weight: 400;">— </span><span style="font-weight: 400;">especially the heterosexual male ones </span><span style="font-weight: 400;">— </span><span style="font-weight: 400;">have it real good.</span></p>
<p><span style="font-weight: 400;">So good that they can ignore racism and anti-Semitism and write off white supremacist Nazis as a fringe element that should just be ignored. This is not as easy to do if you</span><span style="font-weight: 400;">’</span><span style="font-weight: 400;">re Jewish, say, or African American. Then the evil shit coming out of the mouths of Nazis is aimed directly at you. You don</span><span style="font-weight: 400;">’</span><span style="font-weight: 400;">t have the privilege of ignoring it.  </span></p>
<p><span style="font-weight: 400;">While the white right is always crying about being discriminated against in America, that&#8217;s total bullshit. America has a long, deeply rooted racist history which has never ended for people of color. Obama</span><span style="font-weight: 400;">’</span><span style="font-weight: 400;">s election signaled </span><span style="font-weight: 400;">“</span><span style="font-weight: 400;">the end of racism</span><span style="font-weight: 400;">” </span><span style="font-weight: 400;">only for whom racism was essentially already over. Don</span><span style="font-weight: 400;">’</span><span style="font-weight: 400;">t get me wrong. Obama winning the presidency (twice!) was a historic victory and I don</span><span style="font-weight: 400;">’</span><span style="font-weight: 400;">t begrudge anyone their pride in that. But the fact that so many white people were completely unprepared for a Trump presidency is pretty telling.</span></p>
<p><span style="font-weight: 400;">This is part of why there are so many white people who said they believed that racism increased under Barack Obama (and why many of them even blame him for it). Racism didn</span><span style="font-weight: 400;">’</span><span style="font-weight: 400;">t get worse. It just got more visible. White people, for whom the day-to-day racism had been largely invisible, suddenly started seeing it everywhere in a backlash against our first black president.</span></p>
<p><span style="font-weight: 400;">Well, if racism dared show its ugly face in public with Obama as President, under Trump racism is basically streaking naked through the streets with impunity, rubbing its genitals on anything and everything. A white guy who a couple of years ago might have limited his racist thoughts to memes posted in certain dark corners of Reddit now feels totally fine raising a blazing pitchfork at a public rally in front of news cameras.</span></p>
<p><span style="font-weight: 400;">Trump</span><span style="font-weight: 400;">’</span><span style="font-weight: 400;">s election has given racists the permission and recognition they</span><span style="font-weight: 400;">’</span><span style="font-weight: 400;">ve been longing for. Trump ran a racist campaign. Racist people then voted for him (was everyone who voted for Trump racist? I can</span><span style="font-weight: 400;">’</span><span style="font-weight: 400;">t answer that. I can say that in order to vote for Trump you had to be at least not bothered by racism, which is kind of a hard thing to be neutral about). Trump then brought racists into the White House and Department of Justice (Steve Bannon, Stephen Miller, Jeff Sessions, just to name a few high profile white supremacist faces). So it</span><span style="font-weight: 400;">’</span><span style="font-weight: 400;">s really not a surprise that racists read this as a green light to go full Breitbart in public.</span></p>
<p><span style="font-weight: 400;">So while Trump may not have driven the car that killed Heather Heyer and injured so many others &#8211; while he may not have held a lit tiki torch while screaming, </span><span style="font-weight: 400;">“</span><span style="font-weight: 400;">White lives matter,</span><span style="font-weight: 400;">” </span><span style="font-weight: 400;">make no mistake that Trump is the Grand Wizard of this horrific nationwide parade.</span></p>
<p><i><span style="font-weight: 400;">D&#8217;Anne Witkowski is a poet, writer and comedian living in Michigan with her wife and son. She has been writing about LGBT politics for over a decade. Follow her on Twitter @MamaDWitkowski.</span></i></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.hotspotsmagazine.com/tag/racism-streaking/">Racism Streaking</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.hotspotsmagazine.com%2F2017%2F08%2F29%2Fracism-streaking-through-the-streets-of-trumps-america%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Racism+Streaking+Through+the+Streets+of+Trump%E2%80%99s+America&url=https%3A%2F%2Fwww.hotspotsmagazine.com%2F2017%2F08%2F29%2Fracism-streaking-through-the-streets-of-trumps-america%2F&via=Hotspots%21+Magazine"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.hotspotsmagazine.com/2017/08/29/racism-streaking-through-the-streets-of-trumps-america/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.hotspotsmagazine.com/2017/08/29/racism-streaking-through-the-streets-of-trumps-america/&amp;media=https://www.hotspotsmagazine.com/wp-content/uploads/2017/08/3235_Creep-of-the-Week_Racism-Streaking-Through-the-Streets-of-Trumps-America.jpg&description=Racism+Streaking+Through+the+Streets+of+Trump%E2%80%99s+America" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Racism+Streaking+Through+the+Streets+of+Trump%E2%80%99s+America%20-%20https%3A%2F%2Fwww.hotspotsmagazine.com%2F2017%2F08%2F29%2Fracism-streaking-through-the-streets-of-trumps-america%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.hotspotsmagazine.com/2017/08/29/racism-streaking-through-the-streets-of-trumps-america/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.hotspotsmagazine.com/2017/08/29/racism-streaking-through-the-streets-of-trumps-america/" data-text="Racism Streaking Through the Streets of Trump&#8217;s America" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.hotspotsmagazine.com/2017/08/29/top-5-the-best-chatter-on-social-media-2/">Top 5: The Best Chatter on Social Media</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.hotspotsmagazine.com/2017/08/29/eight-ways-to-overcome-those-workout-doldrums/">Eight Ways to Overcome Those Workout Doldrums</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.hotspotsmagazine.com/author/witkowski/"><img src="https://secure.gravatar.com/avatar/192a64b1a84b8d4151bd8c3e76e9a29c?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.hotspotsmagazine.com/author/witkowski/">D'Anne Witkowski</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="D&#039;Anne Witkowski"></span><meta itemprop="datePublished" content="2017-08-29T14:50:43+00:00"><meta itemprop="dateModified" content="2017-08-29T15:06:21+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hotspotsmagazine.com/2017/08/29/racism-streaking-through-the-streets-of-trumps-america/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/home-logo-2.png"></span><meta itemprop="name" content="Hotspots! Magazine"></span><meta itemprop="headline " content="Racism Streaking Through the Streets of Trump&#039;s America"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.hotspotsmagazine.com/wp-content/uploads/2017/08/3235_Creep-of-the-Week_Racism-Streaking-Through-the-Streets-of-Trumps-America.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="525"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_59a693f5a3245_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_59a693f5a3245" ><script>var block_td_uid_4_59a693f5a3245 = new tdBlock();
block_td_uid_4_59a693f5a3245.id = "td_uid_4_59a693f5a3245";
block_td_uid_4_59a693f5a3245.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_59a693f5a3245_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":88983,"live_filter_cur_post_author":"3500"}';
block_td_uid_4_59a693f5a3245.td_column_number = "3";
block_td_uid_4_59a693f5a3245.block_type = "td_block_related_posts";
block_td_uid_4_59a693f5a3245.post_count = "6";
block_td_uid_4_59a693f5a3245.found_posts = "305";
block_td_uid_4_59a693f5a3245.header_color = "";
block_td_uid_4_59a693f5a3245.ajax_pagination_infinite_stop = "";
block_td_uid_4_59a693f5a3245.max_num_pages = "51";
tdBlocksArray.push(block_td_uid_4_59a693f5a3245);
</script><h4 class="td-related-title"><a id="td_uid_5_59a693f5a4d57" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_59a693f5a3245" href="#">RELATED ARTICLES</a><a id="td_uid_6_59a693f5a4d9a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_59a693f5a3245" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_59a693f5a3245 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/08/29/eight-ways-to-overcome-those-workout-doldrums/" rel="bookmark" title="Eight Ways to Overcome Those Workout Doldrums"><img width="218" height="150" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/08/3235_Hot-Bodies_Eight-Ways-to-Overcome-Those-Workout-Doldrums-218x150.jpg" alt="" title="Eight Ways to Overcome Those Workout Doldrums"/></a></div>                <a href="https://www.hotspotsmagazine.com/category/columns/hot-bodies/" class="td-post-category">Hot Bodies</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/08/29/eight-ways-to-overcome-those-workout-doldrums/" rel="bookmark" title="Eight Ways to Overcome Those Workout Doldrums">Eight Ways to Overcome Those Workout Doldrums</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/08/29/top-5-the-best-chatter-on-social-media-2/" rel="bookmark" title="Top 5: The Best Chatter on Social Media"><img width="218" height="150" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/08/3235_Top-5_Best-Chatter-on-Social-Media-218x150.jpg" alt="" title="Top 5: The Best Chatter on Social Media"/></a></div>                <a href="https://www.hotspotsmagazine.com/category/columns/hot-talk/" class="td-post-category">Hot Talk</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/08/29/top-5-the-best-chatter-on-social-media-2/" rel="bookmark" title="Top 5: The Best Chatter on Social Media">Top 5: The Best Chatter on Social Media</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/08/24/broadway-across-fort-lauderdale/" rel="bookmark" title="Broadway Comes to Fort Lauderdale"><img width="218" height="150" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/08/3234_Broadway-Across-Fort-Lauderdale-218x150.jpg" alt="" title="Broadway Comes to Fort Lauderdale"/></a></div>                <a href="https://www.hotspotsmagazine.com/category/features/" class="td-post-category">Features</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/08/24/broadway-across-fort-lauderdale/" rel="bookmark" title="Broadway Comes to Fort Lauderdale">Broadway Comes to Fort Lauderdale</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/08/24/broadway-across-miami/" rel="bookmark" title="Broadway Comes to Miami"><img width="218" height="150" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/08/3234_Broadway-Across-Miami-218x150.jpg" alt="" title="Broadway Comes to Miami"/></a></div>                <a href="https://www.hotspotsmagazine.com/category/features/" class="td-post-category">Features</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/08/24/broadway-across-miami/" rel="bookmark" title="Broadway Comes to Miami">Broadway Comes to Miami</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/08/24/broadway-across-palm-beach/" rel="bookmark" title="Broadway Comes to Palm Beach"><img width="218" height="150" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/08/3234_Broadway-Across-Palm-Beach-218x150.jpg" alt="" title="Broadway Comes to Palm Beach"/></a></div>                <a href="https://www.hotspotsmagazine.com/category/features/" class="td-post-category">Features</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/08/24/broadway-across-palm-beach/" rel="bookmark" title="Broadway Comes to Palm Beach">Broadway Comes to Palm Beach</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/08/23/gloria-estefan-to-be-honored-at-miami-task-force-gala/" rel="bookmark" title="Gloria Estefan to be Honored at Miami Task Force Gala"><img width="218" height="150" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/08/Gloria-Estefan-National-Leadership-Award-2017-218x150.jpg" alt="" title="Gloria Estefan to be Honored at Miami Task Force Gala"/></a></div>                <a href="https://www.hotspotsmagazine.com/category/features/" class="td-post-category">Features</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/08/23/gloria-estefan-to-be-honored-at-miami-task-force-gala/" rel="bookmark" title="Gloria Estefan to be Honored at Miami Task Force Gala">Gloria Estefan to be Honored at Miami Task Force Gala</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_59a693f5a3245" data-td_block_id="td_uid_4_59a693f5a3245"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_59a693f5a3245" data-td_block_id="td_uid_4_59a693f5a3245"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_1 td_block_widget td_uid_7_59a693f5a8137_rand td-pb-border-top"  data-td-block-uid="td_uid_7_59a693f5a8137" >
<style scoped>
.td_uid_7_59a693f5a8137_rand .td_module_wrap:hover .entry-title a,
            .td_uid_7_59a693f5a8137_rand a.td-pulldown-filter-link:hover,
            .td_uid_7_59a693f5a8137_rand .td-subcat-item a:hover,
            .td_uid_7_59a693f5a8137_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_7_59a693f5a8137_rand .td_quote_on_blocks,
            .td_uid_7_59a693f5a8137_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_7_59a693f5a8137_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_7_59a693f5a8137_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_7_59a693f5a8137_rand .td-instagram-user a {
                color: #ff6a0e;
            }

            .td_uid_7_59a693f5a8137_rand .td-next-prev-wrap a:hover,
            .td_uid_7_59a693f5a8137_rand .td-load-more-wrap a:hover {
                background-color: #ff6a0e;
                border-color: #ff6a0e;
            }

            .td_uid_7_59a693f5a8137_rand .block-title span,
            .td_uid_7_59a693f5a8137_rand .td-trending-now-title,
            .td_uid_7_59a693f5a8137_rand .block-title a,
            .td_uid_7_59a693f5a8137_rand .td-read-more a,
            .td_uid_7_59a693f5a8137_rand .td-weather-information:before,
            .td_uid_7_59a693f5a8137_rand .td-weather-week:before,
            .td_uid_7_59a693f5a8137_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_7_59a693f5a8137_rand .td-exchange-header:before,
            .td_uid_7_59a693f5a8137_rand .td-post-category:hover {
                background-color: #ff6a0e;
            }

            .td_uid_7_59a693f5a8137_rand .block-title {
                border-color: #ff6a0e;
            }

            
            .td_uid_7_59a693f5a8137_rand .block-title span,
            .td_uid_7_59a693f5a8137_rand .td-trending-now-title,
            .td_uid_7_59a693f5a8137_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_7_59a693f5a8137 = new tdBlock();
block_td_uid_7_59a693f5a8137.id = "td_uid_7_59a693f5a8137";
block_td_uid_7_59a693f5a8137.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"47","category_ids":"","custom_title":"WHAT\u0027S HOT CENTRAL FLORIDA","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#ff6a0e","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_59a693f5a8137_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_59a693f5a8137.td_column_number = "1";
block_td_uid_7_59a693f5a8137.block_type = "td_block_1";
block_td_uid_7_59a693f5a8137.post_count = "3";
block_td_uid_7_59a693f5a8137.found_posts = "336";
block_td_uid_7_59a693f5a8137.header_color = "#ff6a0e";
block_td_uid_7_59a693f5a8137.ajax_pagination_infinite_stop = "";
block_td_uid_7_59a693f5a8137.max_num_pages = "112";
tdBlocksArray.push(block_td_uid_7_59a693f5a8137);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>WHAT&#039;S HOT CENTRAL FLORIDA</span></h4></div><div id=td_uid_7_59a693f5a8137 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/07/27/whats-hot-central-florida-august-2017/" rel="bookmark" title="What’s Hot Central Florida: August 2017"><img width="324" height="235" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/07/Whats-Hot-Central-Florida-324x235.jpg" alt="" title="What’s Hot Central Florida: August 2017"/></a></div>                <a href="https://www.hotspotsmagazine.com/category/hotspotscentral/hotspotscentral-features/" class="td-post-category">Hotspots Central Features</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/07/27/whats-hot-central-florida-august-2017/" rel="bookmark" title="What’s Hot Central Florida: August 2017">What’s Hot Central Florida: August 2017</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.hotspotsmagazine.com/author/scott-holland/">Scott Holland</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-27T14:45:10+00:00" >July 27, 2017</time></span>                <div class="td-module-comments"><a href="https://www.hotspotsmagazine.com/2017/07/27/whats-hot-central-florida-august-2017/#comments">0</a></div>            </div>

            <div class="td-excerpt">
                Friday, July 28
Southern Nights Orlando’s Flex Fridays celebrates DJ Chris Tavalare Birthday! Doors Open at 9pm, with no cover before 11pm 21+ (18+ Welcome)....            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/06/21/whats-hot-central-florida/" rel="bookmark" title="What&#8217;s Hot Central Florida: July 2017"><img width="100" height="70" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/06/alibi_062715_srl_8-100x70.jpg" alt="" title="What&#8217;s Hot Central Florida: July 2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/06/21/whats-hot-central-florida/" rel="bookmark" title="What&#8217;s Hot Central Florida: July 2017">What&#8217;s Hot Central Florida: July 2017</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-21T15:22:30+00:00" >June 21, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/06/01/whats-hot-central-florida-june-2017/" rel="bookmark" title="What&#8217;s Hot Central Florida: June 2017"><img width="100" height="70" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/06/Macy-Gray-100x70.jpg" alt="" title="What&#8217;s Hot Central Florida: June 2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/06/01/whats-hot-central-florida-june-2017/" rel="bookmark" title="What&#8217;s Hot Central Florida: June 2017">What&#8217;s Hot Central Florida: June 2017</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-01T17:24:52+00:00" >June 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_8_59a693f5aaee1_rand td-pb-border-top"  data-td-block-uid="td_uid_8_59a693f5aaee1" >
<style scoped>
.td_uid_8_59a693f5aaee1_rand .td_module_wrap:hover .entry-title a,
            .td_uid_8_59a693f5aaee1_rand a.td-pulldown-filter-link:hover,
            .td_uid_8_59a693f5aaee1_rand .td-subcat-item a:hover,
            .td_uid_8_59a693f5aaee1_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_8_59a693f5aaee1_rand .td_quote_on_blocks,
            .td_uid_8_59a693f5aaee1_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_8_59a693f5aaee1_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_8_59a693f5aaee1_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_8_59a693f5aaee1_rand .td-instagram-user a {
                color: #DB1B81;
            }

            .td_uid_8_59a693f5aaee1_rand .td-next-prev-wrap a:hover,
            .td_uid_8_59a693f5aaee1_rand .td-load-more-wrap a:hover {
                background-color: #DB1B81;
                border-color: #DB1B81;
            }

            .td_uid_8_59a693f5aaee1_rand .block-title span,
            .td_uid_8_59a693f5aaee1_rand .td-trending-now-title,
            .td_uid_8_59a693f5aaee1_rand .block-title a,
            .td_uid_8_59a693f5aaee1_rand .td-read-more a,
            .td_uid_8_59a693f5aaee1_rand .td-weather-information:before,
            .td_uid_8_59a693f5aaee1_rand .td-weather-week:before,
            .td_uid_8_59a693f5aaee1_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_8_59a693f5aaee1_rand .td-exchange-header:before,
            .td_uid_8_59a693f5aaee1_rand .td-post-category:hover {
                background-color: #DB1B81;
            }

            .td_uid_8_59a693f5aaee1_rand .block-title {
                border-color: #DB1B81;
            }

            
            .td_uid_8_59a693f5aaee1_rand .block-title span,
            .td_uid_8_59a693f5aaee1_rand .td-trending-now-title,
            .td_uid_8_59a693f5aaee1_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_8_59a693f5aaee1 = new tdBlock();
block_td_uid_8_59a693f5aaee1.id = "td_uid_8_59a693f5aaee1";
block_td_uid_8_59a693f5aaee1.atts = '{"limit":"1","sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"25","category_ids":"","custom_title":"FEATURE STORIES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#DB1B81","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_59a693f5aaee1_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_59a693f5aaee1.td_column_number = "1";
block_td_uid_8_59a693f5aaee1.block_type = "td_block_1";
block_td_uid_8_59a693f5aaee1.post_count = "1";
block_td_uid_8_59a693f5aaee1.found_posts = "151";
block_td_uid_8_59a693f5aaee1.header_color = "#DB1B81";
block_td_uid_8_59a693f5aaee1.ajax_pagination_infinite_stop = "";
block_td_uid_8_59a693f5aaee1.max_num_pages = "151";
tdBlocksArray.push(block_td_uid_8_59a693f5aaee1);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>FEATURE STORIES</span></h4></div><div id=td_uid_8_59a693f5aaee1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/08/24/broadway-across-fort-lauderdale/" rel="bookmark" title="Broadway Comes to Fort Lauderdale"><img width="324" height="235" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/08/3234_Broadway-Across-Fort-Lauderdale-324x235.jpg" alt="" title="Broadway Comes to Fort Lauderdale"/></a></div>                <a href="https://www.hotspotsmagazine.com/category/features/" class="td-post-category">Features</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/08/24/broadway-across-fort-lauderdale/" rel="bookmark" title="Broadway Comes to Fort Lauderdale">Broadway Comes to Fort Lauderdale</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.hotspotsmagazine.com/author/hotclassifieds/">Hotspots Magazine</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-24T15:54:51+00:00" >August 24, 2017</time></span>                <div class="td-module-comments"><a href="https://www.hotspotsmagazine.com/2017/08/24/broadway-across-fort-lauderdale/#comments">0</a></div>            </div>

            <div class="td-excerpt">
                Broadway in Fort Lauderdale is proud to announce its 26th season of showcasing Broadway’s greatest hits with a six-show subscription package that is power-packed...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside class="widget ajdg_bnnrwidgets"><div class="a-single a-129"><a class="gofollow" data-track="MTI5LDAsMSw2MA==" href="https://www.sunny.org/lgbt/?utm_source=hotspots%20and%20marks%20list&utm_campaign=lgbt&utm_medium=banner&utm_content=lgbtq%20alchemist" target="_blank"><img src="http://www.hotspotsmagazine.com/wp-content/uploads/2017/02/CVB2811_Hotspot_Alchemist-.jpg" /></a></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_10_59a693f5ae799_rand td-pb-border-top"  data-td-block-uid="td_uid_10_59a693f5ae799" ><script>var block_td_uid_10_59a693f5ae799 = new tdBlock();
block_td_uid_10_59a693f5ae799.id = "td_uid_10_59a693f5ae799";
block_td_uid_10_59a693f5ae799.atts = '{"limit":"2","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"47","category_ids":"","custom_title":"POPULAR ARTICLES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_59a693f5ae799_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_59a693f5ae799.td_column_number = "1";
block_td_uid_10_59a693f5ae799.block_type = "td_block_7";
block_td_uid_10_59a693f5ae799.post_count = "2";
block_td_uid_10_59a693f5ae799.found_posts = "336";
block_td_uid_10_59a693f5ae799.header_color = "#";
block_td_uid_10_59a693f5ae799.ajax_pagination_infinite_stop = "";
block_td_uid_10_59a693f5ae799.max_num_pages = "168";
tdBlocksArray.push(block_td_uid_10_59a693f5ae799);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR ARTICLES</span></h4></div><div id=td_uid_10_59a693f5ae799 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/07/27/whats-hot-central-florida-august-2017/" rel="bookmark" title="What’s Hot Central Florida: August 2017"><img width="100" height="70" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/07/Whats-Hot-Central-Florida-100x70.jpg" alt="" title="What’s Hot Central Florida: August 2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/07/27/whats-hot-central-florida-august-2017/" rel="bookmark" title="What’s Hot Central Florida: August 2017">What’s Hot Central Florida: August 2017</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-27T14:45:10+00:00" >July 27, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/06/21/whats-hot-central-florida/" rel="bookmark" title="What&#8217;s Hot Central Florida: July 2017"><img width="100" height="70" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/06/alibi_062715_srl_8-100x70.jpg" alt="" title="What&#8217;s Hot Central Florida: July 2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/06/21/whats-hot-central-florida/" rel="bookmark" title="What&#8217;s Hot Central Florida: July 2017">What&#8217;s Hot Central Florida: July 2017</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-21T15:22:30+00:00" >June 21, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_11_59a693f5af7d9_rand td-pb-border-top"  data-td-block-uid="td_uid_11_59a693f5af7d9" ><script>var block_td_uid_11_59a693f5af7d9 = new tdBlock();
block_td_uid_11_59a693f5af7d9.id = "td_uid_11_59a693f5af7d9";
block_td_uid_11_59a693f5af7d9.atts = '{"limit":"2","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"25","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_11_59a693f5af7d9_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_59a693f5af7d9.td_column_number = "1";
block_td_uid_11_59a693f5af7d9.block_type = "td_block_7";
block_td_uid_11_59a693f5af7d9.post_count = "2";
block_td_uid_11_59a693f5af7d9.found_posts = "3041";
block_td_uid_11_59a693f5af7d9.header_color = "#";
block_td_uid_11_59a693f5af7d9.ajax_pagination_infinite_stop = "";
block_td_uid_11_59a693f5af7d9.max_num_pages = "1521";
tdBlocksArray.push(block_td_uid_11_59a693f5af7d9);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_11_59a693f5af7d9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/08/24/broadway-across-fort-lauderdale/" rel="bookmark" title="Broadway Comes to Fort Lauderdale"><img width="100" height="70" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/08/3234_Broadway-Across-Fort-Lauderdale-100x70.jpg" alt="" title="Broadway Comes to Fort Lauderdale"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/08/24/broadway-across-fort-lauderdale/" rel="bookmark" title="Broadway Comes to Fort Lauderdale">Broadway Comes to Fort Lauderdale</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-24T15:54:51+00:00" >August 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/08/24/broadway-across-miami/" rel="bookmark" title="Broadway Comes to Miami"><img width="100" height="70" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/08/3234_Broadway-Across-Miami-100x70.jpg" alt="" title="Broadway Comes to Miami"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/08/24/broadway-across-miami/" rel="bookmark" title="Broadway Comes to Miami">Broadway Comes to Miami</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-24T15:50:21+00:00" >August 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_12_59a693f5b0833_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_12_59a693f5b0833" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.hotspotsmagazine.com/category/features/c34-features/">Features<span class="td-cat-no">3041</span></a></li><li><a href="https://www.hotspotsmagazine.com/category/features/">Features<span class="td-cat-no">2110</span></a></li><li><a href="https://www.hotspotsmagazine.com/category/columns/">Columns<span class="td-cat-no">794</span></a></li><li><a href="https://www.hotspotsmagazine.com/category/columns/whats-hot-south-florida/">What's HOT! South Florida<span class="td-cat-no">443</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.hotspotsmagazine.com/"><img class="td-retina-data" src="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspots-logo-home.png" data-retina="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspots-logoretina.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>1.4 Million Unique Visitors. Hotspots - Mark's List - Genre Latino </br> Proud to be Florida's Largest LGBT Media Network. 
<div class="footer-email-wrap">Contact us: <a href="mailto:info@hotspotsmediagroup.com">info@hotspotsmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hotspotsmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/hotspotsmedia/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/hotspotsfl" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/Hotspotsmag/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-81486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-81486"><a href="http://hotspotsmediagroup.com">About Us</a></li>
<li id="menu-item-81699" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81699"><a href="https://www.hotspotsmagazine.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-81689" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81689"><a href="https://www.hotspotsmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-82595" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-82595"><a href="https://www.hotspotsmagazine.com/sponsorship/">Sponsorship</a></li>
<li id="menu-item-82748" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82748"><a href="https://app.e2ma.net/app2/audience/signup/1756887/1734440/">Subscribe</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Hotspots Media Group - Copyright 2016 - By 7Elements Web Design                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/05/09/creep-of-the-week-randy-thomasson/" rel="bookmark" title="Creep of the Week: Randy Thomasson">Creep of the Week: Randy Thomasson</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.hotspotsmagazine.com/author/hotclassifieds/">Hotspots Magazine</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-09T07:20:52+00:00" >May 9, 2017</time></span>                    <div class="td-module-comments"><a href="https://www.hotspotsmagazine.com/2017/05/09/creep-of-the-week-randy-thomasson/#comments">0</a></div>                </div>
            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.5 (rara)
        Deploy mode: deploy
        
        uid: 59a693f5b31c8
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media (max-width: 767px){
.td-scroll-up {
display: block;
}
}

</style>

<script type="text/javascript"><script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1734440';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
</script><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.hotspotsmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hotspotsmagazine.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.hotspotsmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hotspotsmagazine.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.hotspotsmagazine.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.5'></script>
<script type='text/javascript' src='https://www.hotspotsmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.3.11'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Florida, US","api_location":"Florida","api_language":"en","today_icon":"mist-n","today_icon_text":"mist","today_temp":[22.6,72.7],"today_humidity":100,"today_wind_speed":[1.2,0.7],"today_min":[22,71.6],"today_max":[24,75.2],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1504198800,"day_temp":[33,92],"day_name":"Thu","owm_day_index":2},{"timestamp":1504285200,"day_temp":[30,87],"day_name":"Fri","owm_day_index":3},{"timestamp":1504371600,"day_temp":[27,81],"day_name":"Sat","owm_day_index":4},{"timestamp":1504458000,"day_temp":[31,88],"day_name":"Sun","owm_day_index":5},{"timestamp":1504544400,"day_temp":[31,88],"day_name":"Mon","owm_day_index":6}],"api_key":"f166e0697a8541984a1c4dce5221f592"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.hotspotsmagazine.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.hotspotsmagazine.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 10000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 10000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>