<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>Demi Lovato Talks Gay Icons, Sexuality Rumors | Hotspots! Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.hotspotsmagazine.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.hotspotsmagazine.com/wp-content/uploads/2017/10/Demi-Lovato-Talks-Gay-Icons-Sexuality-Rumors.jpg" /><meta name="author" content="Chris Azzopardi">
<link rel="icon" type="image/png" href="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/hotspots-favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/hotspots-bookmarklet-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspotsbookmarklet-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspots-bookmarklet-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspots-bookmarklet-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspots-bookmarklet-144x144.png"/>
<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[292,365] -->
<meta name="description"  content="Whether it’s knowing the already-established history of her sexuality or recalling that time a man had a very visible erection on stage as Demi Lovato" />

<meta name="keywords"  content="demi lovato talks lgbt" />

<link rel="canonical" href="https://www.hotspotsmagazine.com/2017/10/05/demi-lovato-talks-gay-icons-sexuality-rumors/" />
<meta property="og:title" content="Demi Lovato Talks Gay Icons, Sexuality Rumors | Hotspots! Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hotspotsmagazine.com/2017/10/05/demi-lovato-talks-gay-icons-sexuality-rumors/" />
<meta property="og:image" content="https://www.hotspotsmagazine.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="Hotspots! Magazine" />
<meta property="og:description" content="Whether it’s knowing the already-established history of her sexuality or recalling that time a man had a very visible erection on stage as Demi Lovato" />
<meta property="article:published_time" content="2017-10-05T16:44:34Z" />
<meta property="article:modified_time" content="2017-10-05T16:46:45Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Demi Lovato Talks Gay Icons, Sexuality Rumors | Hotspots! Magazine" />
<meta name="twitter:description" content="Whether it’s knowing the already-established history of her sexuality or recalling that time a man had a very visible erection on stage as Demi Lovato" />
<meta name="twitter:image" content="https://www.hotspotsmagazine.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="https://www.hotspotsmagazine.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-8213664-1', { 'cookieDomain': 'www.hotspotsmagazine.com','allowLinker': true } );
			
			ga('send', 'pageview');
			</script>
					<script type="text/javascript">
						function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});
					</script>
					<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Hotspots! Magazine &raquo; Feed" href="https://www.hotspotsmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hotspots! Magazine &raquo; Comments Feed" href="https://www.hotspotsmagazine.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.hotspotsmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.12"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CMerriweather+Sans%3A400%2C700%7CMerriweather%3A400%2C700&#038;ver=4.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.hotspotsmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.hotspotsmagazine.com/wp-content/themes/Newspaper/style.css?ver=7.5c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.hotspotsmagazine.com/wp-content/themes/Newspaper-child/style.css?ver=7.5c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.hotspotsmagazine.com/wp-content/themes/Newspaper/includes/demos/tech/demo_style.css?ver=7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hotspotsmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://www.hotspotsmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hotspotsmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hotspotsmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Florida Native Danny Burgos Talks &#8216;On Your Feet&#8217;' href='https://www.hotspotsmagazine.com/2017/10/05/florida-native-danny-burgos-talks-on-your-feet/' />
<link rel='next' title='Come Out With Pride Orlando Presents #KeepDancingOrlando' href='https://www.hotspotsmagazine.com/2017/10/05/come-out-with-pride-orlando-presents-keepdancingorlando/' />
<meta name="generator" content="WordPress 4.3.12" />
<link rel='shortlink' href='https://www.hotspotsmagazine.com/?p=89433' />

<!-- This site is using AdRotate v4.6 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:3px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-5 { margin:0px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:3px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.hotspotsmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.hotspotsmagazine.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.hotspotsmagazine.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="https:\/\/www.hotspotsmagazine.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="2";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#0066b3";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-89433 single-format-standard demi-lovato-talks-gay-icons-sexuality-rumors td-tech single_template_2 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hotspotsmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/hotspotsmedia/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/hotspotsfl" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/Hotspotsmag/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-8288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-8288"><a href="http://www.hotspotsmagazine.com">Home</a></li>
<li id="menu-item-81606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81606"><a href="#">What&#8217;s Hot<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-8291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8291"><a href="https://www.hotspotsmagazine.com/category/columns/whats-hot-south-florida/">What&#8217;s HOT! South Florida</a></li>
	<li id="menu-item-81607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81607"><a href="https://www.hotspotsmagazine.com/category/columns/whats-hot-central-florida/">What&#8217;s HOT! Central Florida</a></li>
</ul>
</li>
<li id="menu-item-81680" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-81680"><a href="https://www.hotspotsmagazine.com/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-81611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81611"><a href="https://www.hotspotsmagazine.com/category/features/c34-features/">Feature Stories</a></li>
	<li id="menu-item-85817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85817"><a href="https://www.hotspotsmagazine.com/category/columns/creep-of-the-week/">Creep of The Week</a></li>
	<li id="menu-item-81452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81452"><a href="https://www.hotspotsmagazine.com/category/features/discover-gay-florida/">Discover Gay FL</a></li>
	<li id="menu-item-84780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84780"><a href="https://www.hotspotsmagazine.com/category/columns/djs-we-love/">DJs We Love</a></li>
	<li id="menu-item-83371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83371"><a href="https://www.hotspotsmagazine.com/category/columns/five-questions/">Five Questions</a></li>
	<li id="menu-item-88535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88535"><a href="https://www.hotspotsmagazine.com/category/columns/frivolist/">Frivolist</a></li>
	<li id="menu-item-81681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81681"><a href="https://www.hotspotsmagazine.com/category/genre-latino/">Genre Latino</a></li>
	<li id="menu-item-81609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81609"><a href="https://www.hotspotsmagazine.com/category/columns/hollywood-inside-and-out/">Hollywood Inside &#038; Out</a></li>
	<li id="menu-item-81938" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81938"><a href="https://www.hotspotsmagazine.com/category/hotspotscentral/">Hotspots Central</a></li>
	<li id="menu-item-83372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83372"><a href="https://www.hotspotsmagazine.com/category/columns/hot-bodies/">Hot Bodies</a></li>
	<li id="menu-item-83262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83262"><a href="https://www.hotspotsmagazine.com/category/columns/hot-books/">Hot Books</a></li>
	<li id="menu-item-83267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83267"><a href="https://www.hotspotsmagazine.com/category/columns/hot-beats/">Hot Beats</a></li>
	<li id="menu-item-83263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83263"><a href="https://www.hotspotsmagazine.com/category/columns/hot-eats/">Hot Eats</a></li>
	<li id="menu-item-83264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83264"><a href="https://www.hotspotsmagazine.com/category/columns/hot-list/">Hot List</a></li>
	<li id="menu-item-83265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83265"><a href="https://www.hotspotsmagazine.com/category/columns/hot-talk/">Hot Talk</a></li>
	<li id="menu-item-8295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8295"><a href="https://www.hotspotsmagazine.com/category/columns/needwood/">Need Wood?</a></li>
	<li id="menu-item-81453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81453"><a href="https://www.hotspotsmagazine.com/category/columns/politics-unusual/">Politics Unusual</a></li>
	<li id="menu-item-83378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83378"><a href="https://www.hotspotsmagazine.com/category/columns/queens-we-love/">Queens We Love</a></li>
	<li id="menu-item-83259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83259"><a href="https://www.hotspotsmagazine.com/category/columns/small-business-spotlight/">Small Business Spotlight</a></li>
	<li id="menu-item-83373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83373"><a href="https://www.hotspotsmagazine.com/category/columns/things-that-make-you-go-hmm/">Things that make you go hmmm..</a></li>
	<li id="menu-item-84450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84450"><a href="https://www.hotspotsmagazine.com/out-for-business/">Out For Business</a></li>
</ul>
</li>
<li id="menu-item-81662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81662"><a href="https://www.hotspotsmagazine.com/category/photos/">Photos &#038; Videos</a></li>
<li id="menu-item-81456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81456"><a target="_blank" href="https://www.jumponmarkslist.com">Mark&#8217;s List<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-81458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81458"><a target="_blank" href="https://www.jumponmarkslist.com/business-directory">Biz Directory</a></li>
	<li id="menu-item-81605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81605"><a target="_blank" href="https://www.jumponmarkslist.com/image-gallery">Pics &#038; Videos</a></li>
	<li id="menu-item-81457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81457"><a target="_blank" href="https://www.jumponmarkslist.com/classifieds">Classified Ads</a></li>
	<li id="menu-item-81460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81460"><a target="_blank" href="https://www.jumponmarkslist.com/calendar-node-field-event-date/day?field_event_category_tid=47">Calendar</a></li>
</ul>
</li>
<li id="menu-item-88663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88663"><a href="#">Flipbook<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-88664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88664"><a href="https://www.hotspotsmagazine.com/south-florida-edition/">South FL Edition</a></li>
	<li id="menu-item-88662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88662"><a href="https://www.hotspotsmagazine.com/central-florida-edition/">Central FL Edition</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.hotspotsmagazine.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 2
-->

<div class="td-header-wrap td-header-style-2">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">83</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Florida, US</div>
			</div>
		</div>
		<div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-86384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-86384"><a href="https://www.hotspotsmagazine.com/category/hotspotscentral/">Hotspots Central</a></li>
<li id="menu-item-81698" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81698"><a href="https://www.hotspotsmagazine.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-81465" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81465"><a target="_blank" href="https://www.jumponmarkslist.com/calendar-node-field-event-date/day?field_event_category_tid=47">Calendar</a></li>
<li id="menu-item-81374" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81374"><a target="_blank" href="https://www.jumponmarkslist.com/classifieds">Classifieds</a></li>
<li id="menu-item-81690" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81690"><a href="https://www.hotspotsmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-82594" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-82594"><a href="https://www.hotspotsmagazine.com/sponsorship/">Sponsorship</a></li>
<li id="menu-item-81953" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81953"><a href="https://issuu.com/hotspotsmediagroup">Magazine Archives</a></li>
<li id="menu-item-82596" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82596"><a href="https://app.e2ma.net/app2/audience/signup/1756887/1734440/">Subscribe</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hotspotsmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/hotspotsmedia/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/hotspotsfl" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/Hotspotsmag/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.hotspotsmagazine.com/">
			<img class="td-retina-data" data-retina="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspots-retina-mobile.png" src="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspots-logo-mobile.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.hotspotsmagazine.com/">
			<img class="td-retina-data" data-retina="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspots-logoretina.png" src="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/home-logo-2.png" alt=""/>
		</a>
	    </div>
    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-8288"><a href="http://www.hotspotsmagazine.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-81606"><a href="#">What&#8217;s Hot</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8291"><a href="https://www.hotspotsmagazine.com/category/columns/whats-hot-south-florida/">What&#8217;s HOT! South Florida</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81607"><a href="https://www.hotspotsmagazine.com/category/columns/whats-hot-central-florida/">What&#8217;s HOT! Central Florida</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-81680"><a href="https://www.hotspotsmagazine.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-81611"><a href="https://www.hotspotsmagazine.com/category/features/c34-features/">Feature Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85817"><a href="https://www.hotspotsmagazine.com/category/columns/creep-of-the-week/">Creep of The Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81452"><a href="https://www.hotspotsmagazine.com/category/features/discover-gay-florida/">Discover Gay FL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-84780"><a href="https://www.hotspotsmagazine.com/category/columns/djs-we-love/">DJs We Love</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83371"><a href="https://www.hotspotsmagazine.com/category/columns/five-questions/">Five Questions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-88535"><a href="https://www.hotspotsmagazine.com/category/columns/frivolist/">Frivolist</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81681"><a href="https://www.hotspotsmagazine.com/category/genre-latino/">Genre Latino</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81609"><a href="https://www.hotspotsmagazine.com/category/columns/hollywood-inside-and-out/">Hollywood Inside &#038; Out</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-81938"><a href="https://www.hotspotsmagazine.com/category/hotspotscentral/">Hotspots Central</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83372"><a href="https://www.hotspotsmagazine.com/category/columns/hot-bodies/">Hot Bodies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83262"><a href="https://www.hotspotsmagazine.com/category/columns/hot-books/">Hot Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83267"><a href="https://www.hotspotsmagazine.com/category/columns/hot-beats/">Hot Beats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83263"><a href="https://www.hotspotsmagazine.com/category/columns/hot-eats/">Hot Eats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83264"><a href="https://www.hotspotsmagazine.com/category/columns/hot-list/">Hot List</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83265"><a href="https://www.hotspotsmagazine.com/category/columns/hot-talk/">Hot Talk</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8295"><a href="https://www.hotspotsmagazine.com/category/columns/needwood/">Need Wood?</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-81453"><a href="https://www.hotspotsmagazine.com/category/columns/politics-unusual/">Politics Unusual</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83378"><a href="https://www.hotspotsmagazine.com/category/columns/queens-we-love/">Queens We Love</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83259"><a href="https://www.hotspotsmagazine.com/category/columns/small-business-spotlight/">Small Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-83373"><a href="https://www.hotspotsmagazine.com/category/columns/things-that-make-you-go-hmm/">Things that make you go hmmm..</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-84450"><a href="https://www.hotspotsmagazine.com/out-for-business/">Out For Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-81662"><a href="https://www.hotspotsmagazine.com/category/photos/">Photos &#038; Videos</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_59d806b99b24a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_59d806b99b24a" ><script>var block_td_uid_1_59d806b99b24a = new tdBlock();
block_td_uid_1_59d806b99b24a.id = "td_uid_1_59d806b99b24a";
block_td_uid_1_59d806b99b24a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"35","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_59d806b99b24a_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_59d806b99b24a.td_column_number = "3";
block_td_uid_1_59d806b99b24a.block_type = "td_block_mega_menu";
block_td_uid_1_59d806b99b24a.post_count = "5";
block_td_uid_1_59d806b99b24a.found_posts = "333";
block_td_uid_1_59d806b99b24a.header_color = "";
block_td_uid_1_59d806b99b24a.ajax_pagination_infinite_stop = "";
block_td_uid_1_59d806b99b24a.max_num_pages = "67";
tdBlocksArray.push(block_td_uid_1_59d806b99b24a);
</script><div id=td_uid_1_59d806b99b24a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/10/02/flip-flops-october-sunday-tea-dance/" rel="bookmark" title="Flip Flops&#8217; October Sunday Tea Dance"><img width="218" height="150" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/10/Flips-Flops-October-Sunday-Tea-Dance-218x150.jpg" alt="" title="Flip Flops&#8217; October Sunday Tea Dance"/></a></div>                <a href="https://www.hotspotsmagazine.com/category/photos/hotshots/" class="td-post-category">Hot Shots</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/10/02/flip-flops-october-sunday-tea-dance/" rel="bookmark" title="Flip Flops&#8217; October Sunday Tea Dance">Flip Flops&#8217; October Sunday Tea Dance</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/10/02/rosies-hosts-will-grace-official-premiere-party/" rel="bookmark" title="Rosie&#8217;s Hosts &#8216;Will &#038; Grace&#8217; Official Premiere Party"><img width="218" height="150" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/10/Rosies-Official-Will-Grace-Premiere-Party-218x150.jpg" alt="" title="Rosie&#8217;s Hosts &#8216;Will &#038; Grace&#8217; Official Premiere Party"/></a></div>                <a href="https://www.hotspotsmagazine.com/category/photos/hotshots/" class="td-post-category">Hot Shots</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/10/02/rosies-hosts-will-grace-official-premiere-party/" rel="bookmark" title="Rosie&#8217;s Hosts &#8216;Will &#038; Grace&#8217; Official Premiere Party">Rosie&#8217;s Hosts &#8216;Will &#038; Grace&#8217; Official Premiere Party</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/10/02/hells-kitchen-all-stars-preview-party-at-rumors/" rel="bookmark" title="&#8216;Hell&#8217;s Kitchen&#8217; All Stars Preview Party at Rumors"><img width="218" height="150" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/10/Rumors-Hosts-Hells-Kitchen-Preview-Party-218x150.jpg" alt="" title="&#8216;Hell&#8217;s Kitchen&#8217; All Stars Preview Party at Rumors"/></a></div>                <a href="https://www.hotspotsmagazine.com/category/photos/hotshots/" class="td-post-category">Hot Shots</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/10/02/hells-kitchen-all-stars-preview-party-at-rumors/" rel="bookmark" title="&#8216;Hell&#8217;s Kitchen&#8217; All Stars Preview Party at Rumors">&#8216;Hell&#8217;s Kitchen&#8217; All Stars Preview Party at Rumors</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/09/25/outshines-prelude-party-at-w-fort-lauderdale/" rel="bookmark" title="OUTShine&#8217;s Prelude Party at The Residences at W Fort Lauderdale"><img width="218" height="150" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/09/mp-outshine-prelude-party-w-fort-lauderdale-2017-tm-218x150.jpg" alt="" title="OUTShine&#8217;s Prelude Party at The Residences at W Fort Lauderdale"/></a></div>                <a href="https://www.hotspotsmagazine.com/category/photos/hotshots/" class="td-post-category">Hot Shots</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/09/25/outshines-prelude-party-at-w-fort-lauderdale/" rel="bookmark" title="OUTShine&#8217;s Prelude Party at The Residences at W Fort Lauderdale">OUTShine&#8217;s Prelude Party at The Residences at W Fort Lauderdale</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/09/25/hunters-hosts-cell-block-13-fashion-show/" rel="bookmark" title="Hunters Hosts &#8216;Cell Block 13&#8217; Fashion Show"><img width="218" height="150" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/09/mp-hunters-cell-block-13-fashion-show-218x150.jpg" alt="" title="Hunters Hosts &#8216;Cell Block 13&#8217; Fashion Show"/></a></div>                <a href="https://www.hotspotsmagazine.com/category/photos/hotshots/" class="td-post-category">Hot Shots</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/09/25/hunters-hosts-cell-block-13-fashion-show/" rel="bookmark" title="Hunters Hosts &#8216;Cell Block 13&#8217; Fashion Show">Hunters Hosts &#8216;Cell Block 13&#8217; Fashion Show</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59d806b99b24a" data-td_block_id="td_uid_1_59d806b99b24a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59d806b99b24a" data-td_block_id="td_uid_1_59d806b99b24a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-81456"><a target="_blank" href="https://www.jumponmarkslist.com">Mark&#8217;s List</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81458"><a target="_blank" href="https://www.jumponmarkslist.com/business-directory">Biz Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81605"><a target="_blank" href="https://www.jumponmarkslist.com/image-gallery">Pics &#038; Videos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81457"><a target="_blank" href="https://www.jumponmarkslist.com/classifieds">Classified Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81460"><a target="_blank" href="https://www.jumponmarkslist.com/calendar-node-field-event-date/day?field_event_category_tid=47">Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-88663"><a href="#">Flipbook</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88664"><a href="https://www.hotspotsmagazine.com/south-florida-edition/">South FL Edition</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88662"><a href="https://www.hotspotsmagazine.com/central-florida-edition/">Central FL Edition</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.hotspotsmagazine.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.hotspotsmagazine.com/">
            <img class="td-retina-data" data-retina="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspots-logoretina.png" src="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/home-logo-2.png" alt=""/>
            <span class="td-visual-hidden">Hotspots! Magazine</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="a-single a-190"><a class="gofollow" data-track="MTkwLDAsMSw2MA==" href="http://thetaskforcegala.org/" target="_blank"><img src="http://hotspotsmagazine.com/wp-content/uploads/2017/09/Hotspots-728x90.gif" /></a></div>
<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-89433" class="post-89433 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-c34-features category-hotspotscentral category-hotspotscentral-features tag-demi-lovato-talks-lgbt" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.hotspotsmagazine.com/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Features" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.hotspotsmagazine.com/category/features/">
                                  <span itemprop="name">Features</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Demi Lovato Talks Gay Icons, Sexuality Rumors</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.hotspotsmagazine.com/category/features/c34-features/">Features</a></li><li class="entry-category"><a  href="https://www.hotspotsmagazine.com/category/hotspotscentral/">Hotspots Central</a></li><li class="entry-category"><a  href="https://www.hotspotsmagazine.com/category/hotspotscentral/hotspotscentral-features/">Hotspots Central Features</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Demi Lovato Talks Gay Icons, Sexuality Rumors</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.hotspotsmagazine.com/author/cazzopardi/">Chris Azzopardi</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-05T16:44:34+00:00" >October 5, 2017</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-89433">84</span></div>                                <div class="td-post-comments"><a href="https://www.hotspotsmagazine.com/2017/10/05/demi-lovato-talks-gay-icons-sexuality-rumors/#comments"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.hotspotsmagazine.com%2F2017%2F10%2F05%2Fdemi-lovato-talks-gay-icons-sexuality-rumors%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Demi+Lovato+Talks+Gay+Icons%2C+Sexuality+Rumors&url=https%3A%2F%2Fwww.hotspotsmagazine.com%2F2017%2F10%2F05%2Fdemi-lovato-talks-gay-icons-sexuality-rumors%2F&via=Hotspots%21+Magazine"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.hotspotsmagazine.com/2017/10/05/demi-lovato-talks-gay-icons-sexuality-rumors/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.hotspotsmagazine.com/2017/10/05/demi-lovato-talks-gay-icons-sexuality-rumors/&amp;media=https://www.hotspotsmagazine.com/wp-content/uploads/2017/10/Demi-Lovato-Talks-Gay-Icons-Sexuality-Rumors.jpg&description=Demi+Lovato+Talks+Gay+Icons%2C+Sexuality+Rumors" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Demi+Lovato+Talks+Gay+Icons%2C+Sexuality+Rumors%20-%20https%3A%2F%2Fwww.hotspotsmagazine.com%2F2017%2F10%2F05%2Fdemi-lovato-talks-gay-icons-sexuality-rumors%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="https://www.hotspotsmagazine.com/wp-content/uploads/2017/10/Demi-Lovato-Talks-Gay-Icons-Sexuality-Rumors.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/10/Demi-Lovato-Talks-Gay-Icons-Sexuality-Rumors-696x464.jpg" alt="" title="Demi Lovato Talks Gay Icons, Sexuality Rumors"/></a></div>
            <div class="td-a-rec td-a-rec-id-content_top  "><div class="a-single a-193"><a class="gofollow" data-track="MTkzLDAsMSw2MA==" href="http://outshinefilm.com/" target="_blank"><img src="http://hotspotsmagazine.com/wp-content/uploads/2017/10/outshine-hs-2017.jpg" /></a></div></div><p>Whether it’s knowing the already-established history of her sexuality or recalling that time a man had a very visible erection on stage as she performed, Demi Lovato appreciates Demi-schooled journalists.</p>
<p>“Thanks for doing your research,” the 25-year-old singer-actress tells me. “I really appreciate and respect that.”</p>
<p>Her warm send-off caps our frank exploration of queer topics, including the Disney alum’s desire to maintain an air of mystery regarding her own sexual orientation.</p>
<p>While promoting her sixth studio album, <i>Tell Me You Love Me</i>, Lovato talked artists who pander to the LGBT community, daddy issues and Mariah Carey, meanwhile thoroughly explaining her mindful decision to remain tight-lipped to the press about the gender of the person she’s dating.</p>
<p><b>Because many people will likely not have the opportunity to experience this, what is it like to perform at an NYC gay bar with gay porn playing and a man gyrating on a pole who very clearly has an erection?</b></p>
<p>(Laughs) You know what, it was very interesting. I wasn’t paying much attention to what was going on behind me, but it was definitely a first-time experience&#8230; and it will probably be the last. Actually, who knows? It might not be the last!</p>
<p><b>You weren</b><b>’</b><b>t paying attention to it? And by </b><b>“</b><b>it,</b><b>” </b><b>you know what I mean.</b></p>
<p>I definitely noticed it, but I was trying to perform!</p>
<p><b>It was being called one of the most cringe worthy stage invasions ever</b>.</p>
<p>Yeah, it was pretty cringe worthy.</p>
<p><b>While we</b><b>’</b><b>re on the topic of wangs, tell me how the first thing out of your mouth while accepting the GLAAD Vanguard Award last year ended up being about Nick Jonas</b><b>’ </b><b>penis, when you said yours is bigger than his.</b></p>
<p>It was a joke that I was thinking about saying before I went on because I know that everyone in the audience was totally daydreaming about Nick.</p>
<p><strong>WATCH:</strong><br />
<iframe src="https://www.youtube.com/embed/-dJWUCmMvKs" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><b>Was it even more special to have Nick present the award to you?</b></p>
<p>It definitely meant something that it was being presented by somebody who has been very, very close to me for almost 10 years of my life, but also, it felt really amazing that I was being awarded by a whole community of people. I wasn’t seeking an award. I was just doing what is right. And people should be accepting of the LGBT community. It’s a no-brainer for me. So, defending and standing up for the LGBT community is something that I’ve always been fearless to do because it’s just the right thing to do.</p>
<p><strong>You’ve headlined many Prides and you even filmed your video for 2013’s “Really Don’t Care” at LA Pride. What has been your most proud Pride moment?</strong></p>
<p>I think my most proud Pride moment would be getting the Vanguard Award. It was just amazing. It was just a good really feeling and I was so honored to get that award.</p>
<p><strong>When in your career were you first aware that you had an LGBT following?</strong></p>
<p>I was aware at the very beginning because I came out with a song called “This Is Me” for a movie called <i>Camp Rock</i> (in 2008) and I had gay guys tell me, “This song helped me come out to my family because this song represents who I am.” That was when I was 15, and that was really beautiful to me and really unbelievable and powerful.</p>
<p><b>You have become a staunch advocate for the gay community. I bet your late, gay grandfather would be really proud of your LGBT activism. I love what you said about him in 2014 on </b><b><i>Trailblazers</i></b><b>, a Logo TV special honoring LGBT civil rights pioneers. How did he influence the way you grappled with your own sexuality?</b></p>
<p>He definitely influenced me a lot. I actually would not like to talk about it just because I feel like – I think I outed him, actually, to some relatives, so it’s kind of a sensitive subject.</p>
<p><b>You didn</b><b>’</b><b>t know he wasn</b><b>’</b><b>t out?</b></p>
<p>No, I had no idea.</p>
<p><b>How about other queer trailblazers that you</b><b>’</b><b>ve looked up to?</b></p>
<p>No – you know, I love who I love and I feel like I look at everybody who is outspoken about who they are as an inspiration and that’s it.</p>
<p><b>Your sexuality has been thoroughly dissected by the Internet after you alluded to being open to both genders. I want to give you the opportunity to speak on it as directly as you</b><b>’</b><b>d like.</b></p>
<p>Thank you for the opportunity, but I think I’m gonna pass.</p>
<p><b>“</b><b>Cool for the Summer</b><b>” </b><b>became an anthem for people in the LGBT community, but AfterEllen, a lesbian pop-culture website, got the impression you were suggesting that same-sex intimacy has to be a secret. Was that message your intent and how would you respond to their feedback?</b></p>
<p>My intention with the song was just fun and bi-curiosity. I think people look at song lyrics – they look too into it. I wish I could tell that website to “chill the fuck out” and “take a break,” because it’s just a song.</p>
<p>I think we live in a world today where no matter what you do, you’re doing something wrong, whether it’s cultural appropriation or it’s being insensitive to certain groups of people. We just live in that age where everything we do is wrong and, unfortunately, everyone’s looking for a reason to have their voices heard, and sometimes it’s not always in the most positive way.</p>
<p><b>As someone who is an LGBT advocate, is there a reason you choose not to speak openly about your sexuality?</b></p>
<p>I just feel like everyone’s always looking for a headline and they always want their magazine or TV show or whatever to be the one to break what my sexuality is. I feel like it’s irrelevant to what my music is all about. I stand up for the things that I believe in and the things that I’m passionate about, but I like to keep my personal life as private as possible when it comes to dating and sexuality and all that stuff just because it has nothing to do with my music. Unfortunately, we live in a world where everyone is trying to get that soundbite and I am purposefully not giving the soundbite. Watch my documentary.</p>
<p><b>Oh? </b></p>
<p>I have a documentary coming out on October 12 (on YouTube called <i>Demi Lovato: Simply Complicated</i>) and I answer a lot of questions in my documentary.</p>
<p><b>About your sexuality?</b></p>
<p>Yeah, some about that. Because if ever I want to talk about it, I want it to be on my own terms.</p>
<p><strong>WATCH:</strong><br />
<iframe src="https://www.youtube.com/embed/9d-0_iFeB4s" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><b>Then can we talk about how the drag queens are about to be practicing every song from this album for their routines? Because you guest judged </b><b><i>RuPaul</i></b><b><i>’</i></b><b><i>s Drag Race</i></b><b>. You know drag. What performance advice do you have for a drag queen who wants to do your new song </b><b>“</b><b>Daddy Issues</b><b>”</b><b>?</b></p>
<p>Ohh, I was thinking that would be a fun song for drag! I think a lot of people can relate to the lyrics, so just relate to it and then pour your heart and soul out into it.</p>
<p><b>Is it important to have daddies on stage? </b></p>
<p>No, no, no. It’s actually coming from the point of view where it’s like, “I have daddy issues,” so you don’t have to dress as a daddy. I mean, you can if you want! (Laughs)</p>
<p><b>Do you have a desire to be a gay icon? </b></p>
<p>If it happens, amazing. I think sometimes people can abuse that opportunity by trying to win over the gay community. It’s something that if it happens, amazing, and I’m more than willing to be that for people. But I don’t go out trying to win over a certain community just so I can say that I have that fan base.</p>
<p><b>Have some singers tarnished the </b><b>“</b><b>gay icon</b><b>” </b><b>label? </b></p>
<p>No. Nobody has tarnished the label, but I’ve heard people say with certain people they are kind of using the fan base just get to that demographic. I never want my music <i>to be</i> for anyone. I want my music to stand up for them.</p>
<p><b>You don</b><b>’</b><b>t want to pander is what it seems you</b><b>’</b><b>re saying.</b></p>
<p>Yeah. I’ll never do that. If the gay community loves my music because they love it, then awesome.</p>
<p><b>When it comes to gay icons, the Chers, Madonnas and Gagas of the world, which do you most want to share the stage with? </b></p>
<p>I would love to share the stage with Gaga and Cher. I’d love to share the stage with RuPaul as well! I kind of did, but I want to perform with him.</p>
<p><b>How about Mariah?</b></p>
<p>(Laughs) You’re funny.</p>
<p><strong>RELATED:</strong><br />
<iframe src="https://www.youtube.com/embed/HLIJ3lRZIcM" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><b>Even though you called her </b><b>“</b><b>nasty</b><b>” </b><b>for her J. Lo shade and her response when asked about you was </b><b>“</b><b>I don</b><b>’</b><b>t know her,</b><b>” </b><b>you both have GLAAD awards and I want to see you two kiss and make up and record a song together. </b></p>
<p>I think she’s got an incredible voice and, you know, yeah, I’d love to share the stage with her.</p>
<p><b>As someone who has overcome obstacles to be the sober, confident and empowered woman you are now, what would you tell a young, struggling LGBT person also trying to triumph over similar substance-abuse hurdles and body-image issues?</b></p>
<p>I think a lot of people drinking and using in the LGBTQ community has to do with finding their identity. The most important thing to know is that you are never going to find your identity through drugs and alcohol, so don’t even go there. You are not going to find the answers through drugs and alcohol.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.hotspotsmagazine.com/tag/demi-lovato-talks-lgbt/">Demi Lovato Talks lgbt</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.hotspotsmagazine.com%2F2017%2F10%2F05%2Fdemi-lovato-talks-gay-icons-sexuality-rumors%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Demi+Lovato+Talks+Gay+Icons%2C+Sexuality+Rumors&url=https%3A%2F%2Fwww.hotspotsmagazine.com%2F2017%2F10%2F05%2Fdemi-lovato-talks-gay-icons-sexuality-rumors%2F&via=Hotspots%21+Magazine"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.hotspotsmagazine.com/2017/10/05/demi-lovato-talks-gay-icons-sexuality-rumors/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.hotspotsmagazine.com/2017/10/05/demi-lovato-talks-gay-icons-sexuality-rumors/&amp;media=https://www.hotspotsmagazine.com/wp-content/uploads/2017/10/Demi-Lovato-Talks-Gay-Icons-Sexuality-Rumors.jpg&description=Demi+Lovato+Talks+Gay+Icons%2C+Sexuality+Rumors" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Demi+Lovato+Talks+Gay+Icons%2C+Sexuality+Rumors%20-%20https%3A%2F%2Fwww.hotspotsmagazine.com%2F2017%2F10%2F05%2Fdemi-lovato-talks-gay-icons-sexuality-rumors%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.hotspotsmagazine.com/2017/10/05/demi-lovato-talks-gay-icons-sexuality-rumors/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.hotspotsmagazine.com/2017/10/05/demi-lovato-talks-gay-icons-sexuality-rumors/" data-text="Demi Lovato Talks Gay Icons, Sexuality Rumors" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.hotspotsmagazine.com/2017/10/05/florida-native-danny-burgos-talks-on-your-feet/">Florida Native Danny Burgos Talks &#8216;On Your Feet&#8217;</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.hotspotsmagazine.com/2017/10/05/come-out-with-pride-orlando-presents-keepdancingorlando/">Come Out With Pride Orlando Presents #KeepDancingOrlando</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.hotspotsmagazine.com/author/cazzopardi/"><img src="https://secure.gravatar.com/avatar/fbf1a3fbd6d2feef7b955265de34b294?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.hotspotsmagazine.com/author/cazzopardi/">Chris Azzopardi</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chris Azzopardi"></span><meta itemprop="datePublished" content="2017-10-05T16:44:34+00:00"><meta itemprop="dateModified" content="2017-10-05T16:46:45+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.hotspotsmagazine.com/2017/10/05/demi-lovato-talks-gay-icons-sexuality-rumors/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/home-logo-2.png"></span><meta itemprop="name" content="Hotspots! Magazine"></span><meta itemprop="headline " content="Demi Lovato Talks Gay Icons, Sexuality Rumors"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.hotspotsmagazine.com/wp-content/uploads/2017/10/Demi-Lovato-Talks-Gay-Icons-Sexuality-Rumors.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="667"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_59d806b9a5960_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_59d806b9a5960" ><script>var block_td_uid_4_59d806b9a5960 = new tdBlock();
block_td_uid_4_59d806b9a5960.id = "td_uid_4_59d806b9a5960";
block_td_uid_4_59d806b9a5960.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_59d806b9a5960_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":89433,"live_filter_cur_post_author":"3501"}';
block_td_uid_4_59d806b9a5960.td_column_number = "3";
block_td_uid_4_59d806b9a5960.block_type = "td_block_related_posts";
block_td_uid_4_59d806b9a5960.post_count = "6";
block_td_uid_4_59d806b9a5960.found_posts = "3403";
block_td_uid_4_59d806b9a5960.header_color = "";
block_td_uid_4_59d806b9a5960.ajax_pagination_infinite_stop = "";
block_td_uid_4_59d806b9a5960.max_num_pages = "568";
tdBlocksArray.push(block_td_uid_4_59d806b9a5960);
</script><h4 class="td-related-title"><a id="td_uid_5_59d806b9ac6f7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_59d806b9a5960" href="#">RELATED ARTICLES</a><a id="td_uid_6_59d806b9ac73c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_59d806b9a5960" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_59d806b9a5960 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/10/05/come-out-with-pride-orlando-presents-keepdancingorlando/" rel="bookmark" title="Come Out With Pride Orlando Presents #KeepDancingOrlando"><img width="218" height="150" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/10/Come-Out-With-Pride-Orlando-Presents-KeepOrlandoDancing-218x150.jpg" alt="" title="Come Out With Pride Orlando Presents #KeepDancingOrlando"/></a></div>                <a href="https://www.hotspotsmagazine.com/category/hotspotscentral/" class="td-post-category">Hotspots Central</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/10/05/come-out-with-pride-orlando-presents-keepdancingorlando/" rel="bookmark" title="Come Out With Pride Orlando Presents #KeepDancingOrlando">Come Out With Pride Orlando Presents #KeepDancingOrlando</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/10/05/florida-native-danny-burgos-talks-on-your-feet/" rel="bookmark" title="Florida Native Danny Burgos Talks &#8216;On Your Feet&#8217;"><img width="218" height="150" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/10/Florida-Native-Danny-Burgos-Talks-On-Your-Feet-218x150.jpg" alt="" title="Florida Native Danny Burgos Talks &#8216;On Your Feet&#8217;"/></a></div>                <a href="https://www.hotspotsmagazine.com/category/hotspotscentral/" class="td-post-category">Hotspots Central</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/10/05/florida-native-danny-burgos-talks-on-your-feet/" rel="bookmark" title="Florida Native Danny Burgos Talks &#8216;On Your Feet&#8217;">Florida Native Danny Burgos Talks &#8216;On Your Feet&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/10/05/mr-and-miss-florida-f-i-pageants-attract-top-talent/" rel="bookmark" title="Mr. and Miss Florida F.I. Pageants Attract Top Talent"><img width="218" height="150" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/10/Mr.-and-Miss-Florida-F.I.-Pageants-Attract-Top-Talent-218x150.jpg" alt="" title="Mr. and Miss Florida F.I. Pageants Attract Top Talent"/></a></div>                <a href="https://www.hotspotsmagazine.com/category/hotspotscentral/" class="td-post-category">Hotspots Central</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/10/05/mr-and-miss-florida-f-i-pageants-attract-top-talent/" rel="bookmark" title="Mr. and Miss Florida F.I. Pageants Attract Top Talent">Mr. and Miss Florida F.I. Pageants Attract Top Talent</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/10/05/whats-hot-central-florida-october-2017/" rel="bookmark" title="What’s Hot Central Florida: October 2017"><img width="218" height="150" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/10/Whats-Hot-Central-Florida-218x150.jpg" alt="" title="What’s Hot Central Florida: October 2017"/></a></div>                <a href="https://www.hotspotsmagazine.com/category/hotspotscentral/" class="td-post-category">Hotspots Central</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/10/05/whats-hot-central-florida-october-2017/" rel="bookmark" title="What’s Hot Central Florida: October 2017">What’s Hot Central Florida: October 2017</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/10/05/southern-craft-to-open-in-orlando-milk-district/" rel="bookmark" title="Southern Craft to Open in Orlando Milk District"><img width="218" height="150" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/10/Southern-Craft-to-Open-in-Orlando-Milk-District-218x150.jpg" alt="" title="Southern Craft to Open in Orlando Milk District"/></a></div>                <a href="https://www.hotspotsmagazine.com/category/hotspotscentral/" class="td-post-category">Hotspots Central</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/10/05/southern-craft-to-open-in-orlando-milk-district/" rel="bookmark" title="Southern Craft to Open in Orlando Milk District">Southern Craft to Open in Orlando Milk District</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/10/05/outshine-film-festival-honors-tommy-dorfman/" rel="bookmark" title="OUTshine Film Festival Honors &#8217;13 Reasons Why&#8217; Star Tommy Dorfman"><img width="218" height="150" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/10/3240_OUTshine-FIlm-Festival-Honors-Tommy-Dorfman-218x150.jpg" alt="" title="OUTshine Film Festival Honors &#8217;13 Reasons Why&#8217; Star Tommy Dorfman"/></a></div>                <a href="https://www.hotspotsmagazine.com/category/features/" class="td-post-category">Features</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/10/05/outshine-film-festival-honors-tommy-dorfman/" rel="bookmark" title="OUTshine Film Festival Honors &#8217;13 Reasons Why&#8217; Star Tommy Dorfman">OUTshine Film Festival Honors &#8217;13 Reasons Why&#8217; Star Tommy Dorfman</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_59d806b9a5960" data-td_block_id="td_uid_4_59d806b9a5960"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_59d806b9a5960" data-td_block_id="td_uid_4_59d806b9a5960"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside class="widget ajdg_grpwidgets"><div class="g g-5"><div class="g-dyn a-129 c-1"><a class="gofollow" data-track="MTI5LDUsMSw2MA==" href="https://www.sunny.org/lgbt/?utm_source=hotspots%20and%20marks%20list&utm_campaign=lgbt&utm_medium=banner&utm_content=lgbtq%20alchemist" target="_blank"><img src="http://www.hotspotsmagazine.com/wp-content/uploads/2017/02/CVB2811_Hotspot_Alchemist-.jpg" /></a></div></div></aside><div class="td_block_wrap td_block_12 td_block_widget td_uid_7_59d806b9b01eb_rand td-pb-border-top"  data-td-block-uid="td_uid_7_59d806b9b01eb" >
<style scoped>
.td_uid_7_59d806b9b01eb_rand .td_module_wrap:hover .entry-title a,
            .td_uid_7_59d806b9b01eb_rand a.td-pulldown-filter-link:hover,
            .td_uid_7_59d806b9b01eb_rand .td-subcat-item a:hover,
            .td_uid_7_59d806b9b01eb_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_7_59d806b9b01eb_rand .td_quote_on_blocks,
            .td_uid_7_59d806b9b01eb_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_7_59d806b9b01eb_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_7_59d806b9b01eb_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_7_59d806b9b01eb_rand .td-instagram-user a {
                color: #BD1D81;
            }

            .td_uid_7_59d806b9b01eb_rand .td-next-prev-wrap a:hover,
            .td_uid_7_59d806b9b01eb_rand .td-load-more-wrap a:hover {
                background-color: #BD1D81;
                border-color: #BD1D81;
            }

            .td_uid_7_59d806b9b01eb_rand .block-title span,
            .td_uid_7_59d806b9b01eb_rand .td-trending-now-title,
            .td_uid_7_59d806b9b01eb_rand .block-title a,
            .td_uid_7_59d806b9b01eb_rand .td-read-more a,
            .td_uid_7_59d806b9b01eb_rand .td-weather-information:before,
            .td_uid_7_59d806b9b01eb_rand .td-weather-week:before,
            .td_uid_7_59d806b9b01eb_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_7_59d806b9b01eb_rand .td-exchange-header:before,
            .td_uid_7_59d806b9b01eb_rand .td-post-category:hover {
                background-color: #BD1D81;
            }

            .td_uid_7_59d806b9b01eb_rand .block-title {
                border-color: #BD1D81;
            }

            
            .td_uid_7_59d806b9b01eb_rand .block-title span,
            .td_uid_7_59d806b9b01eb_rand .td-trending-now-title,
            .td_uid_7_59d806b9b01eb_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_7_59d806b9b01eb = new tdBlock();
block_td_uid_7_59d806b9b01eb.id = "td_uid_7_59d806b9b01eb";
block_td_uid_7_59d806b9b01eb.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"25","category_ids":"","custom_title":"FEATURES  STORIES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#BD1D81","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_59d806b9b01eb_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_59d806b9b01eb.td_column_number = "1";
block_td_uid_7_59d806b9b01eb.block_type = "td_block_12";
block_td_uid_7_59d806b9b01eb.post_count = "1";
block_td_uid_7_59d806b9b01eb.found_posts = "3074";
block_td_uid_7_59d806b9b01eb.header_color = "#BD1D81";
block_td_uid_7_59d806b9b01eb.ajax_pagination_infinite_stop = "";
block_td_uid_7_59d806b9b01eb.max_num_pages = "3074";
tdBlocksArray.push(block_td_uid_7_59d806b9b01eb);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>FEATURES  STORIES</span></h4></div><div id=td_uid_7_59d806b9b01eb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/10/05/demi-lovato-talks-gay-icons-sexuality-rumors/" rel="bookmark" title="Demi Lovato Talks Gay Icons, Sexuality Rumors"><img width="324" height="235" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/10/Demi-Lovato-Talks-Gay-Icons-Sexuality-Rumors-324x235.jpg" alt="" title="Demi Lovato Talks Gay Icons, Sexuality Rumors"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/10/05/demi-lovato-talks-gay-icons-sexuality-rumors/" rel="bookmark" title="Demi Lovato Talks Gay Icons, Sexuality Rumors">Demi Lovato Talks Gay Icons, Sexuality Rumors</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.hotspotsmagazine.com/category/features/" class="td-post-category">Features</a>                    <span class="td-post-author-name"><a href="https://www.hotspotsmagazine.com/author/cazzopardi/">Chris Azzopardi</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-05T16:44:34+00:00" >October 5, 2017</time></span>                    <div class="td-module-comments"><a href="https://www.hotspotsmagazine.com/2017/10/05/demi-lovato-talks-gay-icons-sexuality-rumors/#comments">0</a></div>                </div>

                <div class="td-excerpt">
                    Whether it’s knowing the already-established history of her sexuality or recalling that time a man had a very visible erection on stage as she performed, Demi Lovato appreciates Demi-schooled journalists.

“Thanks for doing your research,”...                </div>

                <div class="td-read-more">
                    <a href="https://www.hotspotsmagazine.com/2017/10/05/demi-lovato-talks-gay-icons-sexuality-rumors/">Read more</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_9_59d806b9b1b61_rand td-pb-border-top"  data-td-block-uid="td_uid_9_59d806b9b1b61" ><script>var block_td_uid_9_59d806b9b1b61 = new tdBlock();
block_td_uid_9_59d806b9b1b61.id = "td_uid_9_59d806b9b1b61";
block_td_uid_9_59d806b9b1b61.atts = '{"limit":"2","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"47","category_ids":"","custom_title":"POPULAR ARTICLES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_59d806b9b1b61_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_59d806b9b1b61.td_column_number = "1";
block_td_uid_9_59d806b9b1b61.block_type = "td_block_7";
block_td_uid_9_59d806b9b1b61.post_count = "2";
block_td_uid_9_59d806b9b1b61.found_posts = "338";
block_td_uid_9_59d806b9b1b61.header_color = "#";
block_td_uid_9_59d806b9b1b61.ajax_pagination_infinite_stop = "";
block_td_uid_9_59d806b9b1b61.max_num_pages = "169";
tdBlocksArray.push(block_td_uid_9_59d806b9b1b61);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR ARTICLES</span></h4></div><div id=td_uid_9_59d806b9b1b61 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/10/05/whats-hot-central-florida-october-2017/" rel="bookmark" title="What’s Hot Central Florida: October 2017"><img width="100" height="70" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/10/Whats-Hot-Central-Florida-100x70.jpg" alt="" title="What’s Hot Central Florida: October 2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/10/05/whats-hot-central-florida-october-2017/" rel="bookmark" title="What’s Hot Central Florida: October 2017">What’s Hot Central Florida: October 2017</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-05T15:34:42+00:00" >October 5, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/08/31/whats-hot-central-florida-september-2017/" rel="bookmark" title="What’s Hot Central Florida: September 2017"><img width="100" height="70" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/08/HSCF_Whats-Hot-Central-Florida-September-2017-100x70.jpg" alt="" title="What’s Hot Central Florida: September 2017"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/08/31/whats-hot-central-florida-september-2017/" rel="bookmark" title="What’s Hot Central Florida: September 2017">What’s Hot Central Florida: September 2017</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-31T14:01:10+00:00" >August 31, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_10_59d806b9b30bd_rand td-pb-border-top"  data-td-block-uid="td_uid_10_59d806b9b30bd" ><script>var block_td_uid_10_59d806b9b30bd = new tdBlock();
block_td_uid_10_59d806b9b30bd.id = "td_uid_10_59d806b9b30bd";
block_td_uid_10_59d806b9b30bd.atts = '{"limit":"2","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"25","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_59d806b9b30bd_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_59d806b9b30bd.td_column_number = "1";
block_td_uid_10_59d806b9b30bd.block_type = "td_block_7";
block_td_uid_10_59d806b9b30bd.post_count = "2";
block_td_uid_10_59d806b9b30bd.found_posts = "3074";
block_td_uid_10_59d806b9b30bd.header_color = "#";
block_td_uid_10_59d806b9b30bd.ajax_pagination_infinite_stop = "";
block_td_uid_10_59d806b9b30bd.max_num_pages = "1537";
tdBlocksArray.push(block_td_uid_10_59d806b9b30bd);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_10_59d806b9b30bd class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/10/05/demi-lovato-talks-gay-icons-sexuality-rumors/" rel="bookmark" title="Demi Lovato Talks Gay Icons, Sexuality Rumors"><img width="100" height="70" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/10/Demi-Lovato-Talks-Gay-Icons-Sexuality-Rumors-100x70.jpg" alt="" title="Demi Lovato Talks Gay Icons, Sexuality Rumors"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/10/05/demi-lovato-talks-gay-icons-sexuality-rumors/" rel="bookmark" title="Demi Lovato Talks Gay Icons, Sexuality Rumors">Demi Lovato Talks Gay Icons, Sexuality Rumors</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-05T16:44:34+00:00" >October 5, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.hotspotsmagazine.com/2017/10/05/outshine-film-festival-honors-tommy-dorfman/" rel="bookmark" title="OUTshine Film Festival Honors &#8217;13 Reasons Why&#8217; Star Tommy Dorfman"><img width="100" height="70" class="entry-thumb" src="https://www.hotspotsmagazine.com/wp-content/uploads/2017/10/3240_OUTshine-FIlm-Festival-Honors-Tommy-Dorfman-100x70.jpg" alt="" title="OUTshine Film Festival Honors &#8217;13 Reasons Why&#8217; Star Tommy Dorfman"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2017/10/05/outshine-film-festival-honors-tommy-dorfman/" rel="bookmark" title="OUTshine Film Festival Honors &#8217;13 Reasons Why&#8217; Star Tommy Dorfman">OUTshine Film Festival Honors &#8217;13 Reasons Why&#8217; Star Tommy Dorfman</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-05T15:07:53+00:00" >October 5, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_11_59d806b9b41e8_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_11_59d806b9b41e8" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.hotspotsmagazine.com/category/features/c34-features/">Features<span class="td-cat-no">3074</span></a></li><li><a href="https://www.hotspotsmagazine.com/category/features/">Features<span class="td-cat-no">2141</span></a></li><li><a href="https://www.hotspotsmagazine.com/category/columns/">Columns<span class="td-cat-no">794</span></a></li><li><a href="https://www.hotspotsmagazine.com/category/columns/whats-hot-south-florida/">What's HOT! South Florida<span class="td-cat-no">449</span></a></li></ul></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.hotspotsmagazine.com/"><img class="td-retina-data" src="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspots-logo-home.png" data-retina="http://staging.hotspotsmagazine.com/wp-content/uploads/2016/12/Hotspots-logoretina.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>1.4 Million Unique Visitors. Hotspots - Mark's List - Genre Latino </br> Proud to be Florida's Largest LGBT Media Network. 
<div class="footer-email-wrap">Contact us: <a href="mailto:info@hotspotsmediagroup.com">info@hotspotsmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hotspotsmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/hotspotsmedia/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/hotspotsfl" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/Hotspotsmag/" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-81486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-81486"><a href="http://hotspotsmediagroup.com">About Us</a></li>
<li id="menu-item-81699" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81699"><a href="https://www.hotspotsmagazine.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-81689" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81689"><a href="https://www.hotspotsmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-82595" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-82595"><a href="https://www.hotspotsmagazine.com/sponsorship/">Sponsorship</a></li>
<li id="menu-item-82748" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82748"><a href="https://app.e2ma.net/app2/audience/signup/1756887/1734440/">Subscribe</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Hotspots Media Group - Copyright 2016 - By 7Elements Web Design                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.hotspotsmagazine.com/2013/07/31/creative-male-turns-three/" rel="bookmark" title="Creative Male turns Three">Creative Male turns Three</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.hotspotsmagazine.com/author/scott-holland/">Scott Holland</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-07-31T14:53:54+00:00" >July 31, 2013</time></span>                    <div class="td-module-comments"><a href="https://www.hotspotsmagazine.com/2013/07/31/creative-male-turns-three/#comments">0</a></div>                </div>
            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.5 (rara)
        Deploy mode: deploy
        
        uid: 59d806b9bc5d5
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
@media (max-width: 767px){
.td-scroll-up {
display: block;
}
}

</style>

<script type="text/javascript"><script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1734440';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
</script><script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.hotspotsmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hotspotsmagazine.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.hotspotsmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hotspotsmagazine.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.hotspotsmagazine.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.5'></script>
<script type='text/javascript' src='https://www.hotspotsmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.3.12'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Florida, US","api_location":"Florida","api_language":"en","today_icon":"rain-d","today_icon_text":"heavy intensity rain","today_temp":[28.3,83],"today_humidity":94,"today_wind_speed":[4.4,2.7],"today_min":[24,75.2],"today_max":[32,89.6],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1507395600,"day_temp":[32,90],"day_name":"Sat","owm_day_index":1},{"timestamp":1507482000,"day_temp":[31,89],"day_name":"Sun","owm_day_index":2},{"timestamp":1507568400,"day_temp":[30,85],"day_name":"Mon","owm_day_index":3},{"timestamp":1507654800,"day_temp":[30,86],"day_name":"Tue","owm_day_index":4},{"timestamp":1507741200,"day_temp":[30,87],"day_name":"Wed","owm_day_index":5}],"api_key":"d24d6df2a159679a31cf70400e87a26c"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.hotspotsmagazine.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.hotspotsmagazine.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 10000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 10000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>